PDA

View Full Version : Game Crash: Using the Microphone in MP



ROD_51
12-07-2011, 12:25 PM
When I press the microphone button ("G" key) the game crashes/freezes. Then I have to ctrl+alt+supr and restart the game.

Not that I use it a lot, but the other day I was playing just fine and then instead of pressing the "F" key for locking on a target y pressed the "G" key. I raged -.-

Changing the microphone key also makes the game crash. When I press the new microphone key it freezes.

By the way, the same happened in Brotherhood but I didn't bother trying to fix this issue because Brotherhood never finds sessions. It just keeps searching and I played it untill I reached level 20.

Any advice welcomed. Thanks beforehand!

TheLeoCrow
12-07-2011, 12:36 PM
I have the same problem in brotherhood but not in revelations. my solution was to remove the key from my keyboard (if it's not a laptop, it is very easy and safe)

Evil_Chippy
12-08-2011, 07:38 PM
Yep. Used to be able to use it in Brotherhood, but now as soon as I hit the MIC button (L3) to speak on either the menu OR in the game, it freezes completely.

Not too happy about this. Any recent developments?

un_synapse
12-09-2011, 07:07 AM
Most likely the Punkbuster + Realtek audo = crash bug.

Google "punkbuster realtek" and have fun. As there is no 100% fix for everyone other than get a new sound card.

ROD_51
12-09-2011, 08:13 PM
Originally posted by crkinard:
Most likely the Punkbuster + Realtek audo = crash bug.

Google "punkbuster realtek" and have fun. As there is no 100% fix for everyone other than get a new sound card.

Thanks, but I'm in no need to check (fortunately). I changed the key from "G" to "0" (zero) and now it works.

I haven't asked during a match if my mycrophone works, but at least the game won't freeze when I press "G" or "0".

Also, I changed the option in the menu that says "press for speak" (my game is in Spanish, so I don't know how it might appear in other versions) to "Enable/Disable".

Then I changed it again and it still works so I don't know if this is a solution or changing the mycrophone button is what worked.


But to sum up.FIXED. http://forums.ubi.com/images/smilies/typing.gif