PDA

View Full Version : its me again



hungary4eve1990
10-22-2004, 09:50 AM
in my older discussion I have asked a thing but there was no answer please answer it!!!!

georgeo76
10-22-2004, 11:30 AM
do you want to give us a hint? how about re-stating your question, or linking to your other discussion?

trumper
10-22-2004, 11:32 AM
http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif if your post made some sense them maybe someone could help with it,but your post is incomplete.

Von_Zero
10-22-2004, 11:34 AM
what is ur problem? could u give a link to the old thread?

El Turo
10-22-2004, 11:41 AM
YOU'LL SHOOT YOUR EYE OUT!

BlakJakOfSpades
10-22-2004, 12:11 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by El Turo:
YOU'LL SHOOT YOUR EYE OUT! <HR></BLOCKQUOTE>

LMAO u crack me up

crazyivan1970
10-22-2004, 12:12 PM
I`ll give initial poster 1 hour to explain what the deal is... then... IWBL

hungary4eve1990
10-23-2004, 11:41 AM
Sorry, I forgot to say which is my topic, but I don't know how to link it, but this was the question: When I join a server at the lobby the game starts and than it rties to join but after a time it says:Connection attempt to remote host failed. Reason: timeout. The question is what to do??? Please answer it if you can!!!

Tully__
10-23-2004, 11:47 AM
linkage (http://forums.ubi.com/eve/forums?q=Y&a=tpc&s=400102&f=23110283&m=9931072622&p=2)

T_O_A_D
10-23-2004, 12:09 PM
Well obviously you are running a different version than the Host is. You have version 1.22

I beleive that is a patched IL2 Forgotten Battles (http://www.il2sturmovik.com/games_elts/fb_updates.php) without AEP. You will have a tough time finding anyone hosting that version anymore.


You need to update and get caught up with the crowd to play online. Sorry

shasmir
10-23-2004, 01:38 PM
cool man http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

D-XXI
10-24-2004, 02:03 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by hungary4eve1990:
in my older discussion I have asked a thing but there was no answer please answer it!!!! <HR></BLOCKQUOTE>

The answer is 42.

jeroen-79
10-24-2004, 07:15 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by D-XXI:
The answer is 42. <HR></BLOCKQUOTE>No, Shift + F1

PBNA-Boosher
10-24-2004, 09:35 AM
Nope, it's 42. Otherwise you've asked the wrong question.

hungary4eve1990
10-25-2004, 11:52 AM
I only tried to join a game with a similar version number game but that happens what I wrote in my last post!!! Anyway I want to thank lil_labbit for the patches and movies!!! They are great, but when I change the version 1.22 to AEP 2.01 and than to 2.04 it freezes when I start the game. In the 2.01 was no kind of thing like in 2.04 but when I choosen te plane I wanted to be with in the 2.01 I clicked on the play and nothing happened. Please help!!!!

Taylortony
10-25-2004, 12:34 PM
this will sort out timeout issues on ubicom or should http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

http://forums.il2skins.com/viewtopic.php?t=2420

VW-IceFire
10-25-2004, 12:37 PM
Wait....1.22 and then 2.01...did you install AEP 2.0 first?

You can't just skip to 2.01 or 2.04 http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

hungary4eve1990
10-25-2004, 12:42 PM
no I didn't install AEp 2.0 because I don't have it but It works anyway but the joining doesn't

Jaws2002
10-25-2004, 05:30 PM
2.01 and 2.04 over 1.2...... Hm you got some ugly mutant there http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif. That is some hybrid version you just made http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif
Does ut have two heads and big fangs???? http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif
That's why you can't connect, the server can't recognize the version.

MaxMhz
10-25-2004, 08:30 PM
FB alone = FB + Patch122_over10 ---> FB 1.22 playable online

FB + AEP = FB + AEP (EXTRA CD) + AEP Patch 2.01 + AEP Patch 2.04 ---> FB AEP 2.04 playable online

FB + AEP + PF ---> FB+AEP+PF V3.0 playable online in FB AEP room

Timeout means your IP number is wrong - run il2setup like Taylortony said. If your version is wrong it will say "version conflict".

WTE_Galway
10-26-2004, 12:33 AM
i doubtFB+ AEP patches, but no AEP will connect

buy AEP
do a complete clean reinstall and patch up

if it still doesnt connect you will need to start looking at firewalls and stuff

hungary4eve1990
10-26-2004, 11:49 AM
Thanks for the help!!! It works. Thanks again!!!!

hungary4eve1990
10-27-2004, 08:04 AM
Thanks It worked!!!! see you in the servers