PDA

View Full Version : Best response gets an easy online kill!



FlatSpinMan
12-23-2004, 07:12 AM
Now I've got you reading,I hope this is the right place to post. I've been trying to fly online through HL but cannot. I've installed the software, made an account, logged in etc but when I click on a server to join all that happens is it starts the game,goes to "Join to server", says please wait and that's it. It never connects. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Am I supposed to start through the game or through HL? Does it make a difference?
I have allowed HL to communicate through the firewall any way it wants. Do I have to manually open a port up? How would I do that, if so?

I'm running the most recent patches - 3.02b and m or whatever. I installed as per the instructions here.

What am I missing?

I'll even fly in a straight line for ya http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

JG54_Arnie
12-23-2004, 07:31 AM
Did you also allow IL2 through the firewall?

Try allowing it to use port 21000 as well. As to how, what firewall do you have?

BBB_Hyperion
12-23-2004, 07:31 AM
Check your il2setup.exe under Network Tab and look if you can select another ip.

Takata_
12-23-2004, 07:33 AM
(should read before answering)
Takata

Cajun76
12-23-2004, 07:37 AM
Sorry for the delay, check your email. http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif


Start through HL.

Try setting your connection in IL2Setup in your game folder to 28.8k, regardless of actual connection. Also, use port 21000.

This (http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=23110283&m=190106645) thread lists games you can join by IP by using the multiplayer option when the game is loaded. Hope this helps, and sorry I didn't reply sooner. http://forums.ubi.com/images/smilies/1072.gif

FlatSpinMan
12-23-2004, 09:37 AM
Aah. Yes. I see.I MAY perhaps have neglected to allowil2 through the firewall, just possibly. Ahem.Cough! Shuffles away shamefacedly http://forums.ubi.com/images/smilies/34.gif

Thanks for the quick responses one and all. And let this be a lesson to all those other on-line noobs out there. Yes! That's why I did it! i remember now.

trumper
12-23-2004, 10:24 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by FlatSpinMan:
Aah. Yes. I see.I MAY perhaps have neglected to allowil2 through the firewall, just possibly. Ahem.Cough! Shuffles away shamefacedly http://forums.ubi.com/images/smilies/34.gif

Thanks for the quick responses one and all. And let this be a lesson to all those other on-line noobs out there. Yes! That's why I did it! i remember now. <HR></BLOCKQUOTE>

http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif Nothing to worry about,if you don't ask you don't find out,not only that their may be others stuck as well.