PDA

View Full Version : Why has my thread on bugs disappeared??



wazooda
03-20-2005, 10:11 PM
This is odd. I started a thread yesterday about the need for an official bug thread.... and then posted about a problem with the merchant ships going from zero to 7 knots in the Academy torpedoe trainer....

and now it is gone! There were several replies to it as well. Here is the thread link from one of my reply notification emails:

http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=857101043&m=8991062592&r=8491025592#8491025592

Why would this disappear??

Wazoo

quillan
03-20-2005, 10:18 PM
Might have been merged into the "Known Problems" thread that's stickied up top of the forum.

TASKFORCE1x1
03-21-2005, 07:25 AM
Very Possible it has been moved to the help related topics area. Com. Help (http://forums.ubi.com/eve/forums?a=frm&s=400102&f=2881085392)

RedTerex
03-21-2005, 07:29 AM
The forum is being divided up into "proper slots" for relevant issues.

In other words ..its been transfered to another department !

wazooda
03-21-2005, 09:53 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by RedTerex:
The forum is being divided up into "proper slots" for relevant issues.

In other words ..its been transfered to another department ! <HR></BLOCKQUOTE>

Well... I thought that might be the case... however... it is not in ANY forum that I can find.

A search on my own name comes up with nothing.

I wrote out a somewhat extensive bug report and don't want to have to re-type it... http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Thanks!

Wazoo

MoZirry
03-21-2005, 12:27 PM
the ubisoft forum search is really flawed, its practically useless.