PDA

View Full Version : Kinda OT : flash BIOS



Zayets
07-21-2003, 10:16 AM
My (moron) cousin decided that he will spend his holiday at my house. Nothing wrong here , actually quite glad. First thing he did was to open the computer. My FB computer!!! As I was still pleased with his arrival I let him browsing around. Woooooow! You've got yourself cable! Proud of my settings , I said yes , good download and pretty good upload. So , he installed one of those P2P software , kaza I believe and he starts bringing gigs of music. Of course , didn't took long until my computer got infected , say about 1 day. My MBR went mustang and windows didn't worked anymore. I said to him , that's enough , after I'll format my drive you won't touch any internet. So , I format , installed everything but when I play any game in DirectX the system crashes sometimes to the desktop , sometimes crashed with reboot. I have re-init my BIOS , thinking that this could be the cause. No luck in there as well. My last hope is to flash the BIOS , or upgrade it. i have installed DX9 , latest detonator fx driver under my XP Pro box. Still no luck. Sometimes after 10-15 minutes any game crash to desktop in the most luckiest case.
Anyone have a suggestion? Did this happen to anyone else?

Mods : I know that this is best suited for Tech forum but seems that today nobody's lurking in there. I think GD is the best place. Also I have to protest for a thread locked by a certain mod (the name is not given in the thread , incognito) , thread which was dealing with performance issues. Apparently , the thread was locked because somebody came into it saying that in the beta07 some stuffs are fixed. So , I beg you , do not lock this thread.

Zayets out

http://www.emicad.nl/~justdoit/il2/logo.jpg

Zayets
07-21-2003, 10:16 AM
My (moron) cousin decided that he will spend his holiday at my house. Nothing wrong here , actually quite glad. First thing he did was to open the computer. My FB computer!!! As I was still pleased with his arrival I let him browsing around. Woooooow! You've got yourself cable! Proud of my settings , I said yes , good download and pretty good upload. So , he installed one of those P2P software , kaza I believe and he starts bringing gigs of music. Of course , didn't took long until my computer got infected , say about 1 day. My MBR went mustang and windows didn't worked anymore. I said to him , that's enough , after I'll format my drive you won't touch any internet. So , I format , installed everything but when I play any game in DirectX the system crashes sometimes to the desktop , sometimes crashed with reboot. I have re-init my BIOS , thinking that this could be the cause. No luck in there as well. My last hope is to flash the BIOS , or upgrade it. i have installed DX9 , latest detonator fx driver under my XP Pro box. Still no luck. Sometimes after 10-15 minutes any game crash to desktop in the most luckiest case.
Anyone have a suggestion? Did this happen to anyone else?

Mods : I know that this is best suited for Tech forum but seems that today nobody's lurking in there. I think GD is the best place. Also I have to protest for a thread locked by a certain mod (the name is not given in the thread , incognito) , thread which was dealing with performance issues. Apparently , the thread was locked because somebody came into it saying that in the beta07 some stuffs are fixed. So , I beg you , do not lock this thread.

Zayets out

http://www.emicad.nl/~justdoit/il2/logo.jpg

XyZspineZyX
07-21-2003, 10:23 AM
Dude, I feel sorry or you. What happened to Hunter in the tech-support forum? He must be back by now, along with Ven and all the other mods.



http://www.student.richmond.edu/~vk5qa/images/forumsig.jpg


"Come on in, I'll treat you right. I used to know your daddy."

T_O_A_D
07-21-2003, 10:54 AM
When you reformatted did you do and fdisk?

You should of done a

fdisk /mbr


first to fix your Master boot record then do a normal


fdisk

then format and install windows.


hope it helps.


<Center>http://groups.msn.com/_Secure/0RQAnAiYV1!lVMcZRTzTAqzaiuHRWEX6mXfCfzODsjpV0Pjo!e UP90rHraxoAC7ol89qikOt*Adtg8nSucMn0uEEsRfOm81KdH3S Nk9b7TaU/Madtoad.jpg?dc=4675429952590266715
</a>
<Center>

XyZspineZyX
07-21-2003, 11:08 AM
get ad aware it removes all of kazzaas spyware but it makes it not work, still you notice how much kazzaas spyware effects your cable connection even when its not in yoru taskbar. I would get rid of it quick and hope things are back to normal soon


http://mysite.verizon.net/vze4jz7i/ls.gif

Good dogfighters bring ammo home, Great ones don't. (c) Leadspitter

Zayets
07-21-2003, 12:11 PM
I could try to do a mbr format but I don't know how much it will help because it crashes from any DX application. I did another try , installed Win2003 Server , I knew that 3D acceleration will not work , but wanted to see how OpenGL will work. Answer : do not try any server /i/smilies/16x16_smiley-happy.gif . I still believe is something BIOS related. The so called error was : starting computer a black screen informs me that he could not find Windows. One of dll is missing , try to boot from XP boot disk and bla bla. I knew then that a virus ate my OS , but didn't thought was so bad. personally I'm not afraid of any computer viruses as long as they don't bother me. I remember lived with a whole bunch of them for 1 year. They were quiet and time to time informed me that they are there. When I could not handle them I format my HD. What bothers me is that I can't see the cause of the error. After such a crash , XP informs me everytime that system has recovered after a serious problem. I switched my PCI slots for graphics card and network card so they don't share the same IRQ , but that was not fixed the problem. In few words I can say that I'm fecked up.No DX application work.
Zayets out

http://www.emicad.nl/~justdoit/il2/logo.jpg

Zayets
07-21-2003, 09:01 PM
Flashed BIOS , no luck /i/smilies/16x16_smiley-sad.gif
Zayets out

http://www.emicad.nl/~justdoit/il2/logo.jpg

XyZspineZyX
07-21-2003, 09:36 PM
Clear your CMOS, another format format make sure its full, you might have partitions on your harddrive make sure they go away too. If you have another computer you can always try that harddrive make sure it is motherboard related.

XyZspineZyX
07-22-2003, 12:34 AM
Make sure your MOBO isn't touching the metal on your casing. Remove your MOBO and put insulating tape on all of the little raised platforms that you screw the board into.

Your problem seems most likely to be a hardware problem and installing windows is now a problem after you formatted.

My flatmate had a similar computer it was fine until he formatted his C:\ and then he couldn't install windows.

If I were you I would take everything out and start building it from the beginning making sure that there is no dust or dirt and putting everything back together again.

First make sure that you have insulated your MOBO from the case. The next place I would check is your IDE cables use different ones on your hard disk and see if this works, put the system together slowly and check at each stage if everything works.

So build your computer with the minimum installed eg, 1 hard disk 1 CD ROM no FLOPPY and 1 Graphics Card. Remember to try different IDE cables as I often have had faulty ones that messed things up.

If this still doesn't work then try an older hard disk that is lying around and see if you can install on that. And if that doesn't work install from another CD-ROM drive. Establish what works by trying out different variables and you should be able to determine what is causing the problem.

If all this fails ONLY THEN FLASH YOUR BIOS, because if you feck up you can throw that motherboard away.

XyZspineZyX
07-22-2003, 12:49 AM
Bios's are much more resilient than people think. Corrupting one is not that easy and unless you are sure that this particular infection is known to do so I very much doubt it is the culprit.

Also, while the symptoms you mention can and are often caused by hardware problems, the only possibility in that regard is the very rare PCI card "Creep". Just check that everything is seated firmly and properly to rule it out.


The highest possibility in my mind is that of an improper reinstall/setup procedure. Whether it be the MBR restoration or the installation of Windows, directX or even something as simple as changing the order in which you installed your device drivers.

For reference, here's my sequence for reinstalls:

Low level format
OS
Mobo/chipset drivers
IDE drivers (if required)
LAN drivers (if required)
XP service packs/updates (my preference only, others recommend you do this last)
DirectX
Sound
Video
Other devices

<hr width="400">Before you criticize someone, you should walk a mile in their shoes.
That way, when you criticize them, you're a mile away and have their
shoes!
http://members.rogers.com/teemaz/sig.jpg (http://www.jagdgeschwader1.com)

Zayets
07-22-2003, 07:32 AM
Thx guyz , I will check all those stuffs. Now I pack everything in boxes because I have to move. I will disasemble the machine after all this moving stuff is done.
Zayets takes break playing FB , say 1-2 month. I will browse the forum everyday though.
Zayets out

http://www.emicad.nl/~justdoit/il2/logo.jpg

XyZspineZyX
07-22-2003, 07:37 AM
heh, if u have Wxp try to download all updates, After I formated my HD hade same problem , but not anymore/i/smilies/16x16_smiley-happy.gif

T_O_A_D
07-22-2003, 07:41 AM
Also load windows with 512 RAM or less memory mine gives me fits if I don't. Then once windows is loaded go ahead and put in the rest of your ram unles it ME,98 or older then More ram will just screw things up without some OS fixes.


<Center>http://groups.msn.com/_Secure/0RQAnAiYV1!lVMcZRTzTAqzaiuHRWEX6mXfCfzODsjpV0Pjo!e UP90rHraxoAC7ol89qikOt*Adtg8nSucMn0uEEsRfOm81KdH3S Nk9b7TaU/Madtoad.jpg?dc=4675429952590266715
</a>
<Center>

Message Edited on 07/22/03 06:54AM by T_O_A_D

Message Edited on 07/22/0306:56AM by T_O_A_D

XyZspineZyX
07-22-2003, 07:44 AM
T_O_A_D wrote:
- Also load windows with 512 or less memory mine gives
- me fits if I don't.
-
-
- <Center><IMG
- <IMG border=0 align=center
- src="http://groups.msn.com/_Secure/0RQAnAiYV1!lVMc
- ZRTzTAqzaiuHRWEX6mXfCfzODsjpV0Pjo!eUP90rHraxoAC7ol
- 89qikOt*Adtg8nSucMn0uEEsRfOm81KdH3SNk9b7TaU/Madtoa
- d.jpg?dc=4675429952590266715" width=400 height=200>
- </a>
- <Center>

I think u mean MORE/i/smilies/16x16_smiley-happy.gif RAM, ,,,,,yes it's a good idea/i/smilies/16x16_smiley-happy.gif