PDA

View Full Version : unable to look some pages



luigi_gr
11-03-2004, 06:20 AM
hi..
i start to play myst 4 last night, and i was at tomahna. when i went into the room with the bed i saw a piece of paper on the table...i click on it but i didnt saw anything but a blue sky with moving clouds. also i looked in the desk and i found another piece of paper and looking at it i saw the same sky with moving clouds at night....
it's very strange
the game runs very smoothly and everything else is perfect. i have the latest driver for my video card(Ge force 2 GTS 32MB) and my pc is higher than the recommended

luigi_gr
11-03-2004, 06:20 AM
hi..
i start to play myst 4 last night, and i was at tomahna. when i went into the room with the bed i saw a piece of paper on the table...i click on it but i didnt saw anything but a blue sky with moving clouds. also i looked in the desk and i found another piece of paper and looking at it i saw the same sky with moving clouds at night....
it's very strange
the game runs very smoothly and everything else is perfect. i have the latest driver for my video card(Ge force 2 GTS 32MB) and my pc is higher than the recommended

Ubi_Warder
11-03-2004, 10:43 AM
Post DXDIAG info for investigation

luigi_gr
11-03-2004, 11:23 AM
------------------
System Information
------------------
Time of this report: 11/3/2004, 20:11:13
Machine name: POWER
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)
Language: English (Regional Setting: Greek)
System Manufacturer: MSI
System Model: MS-6712
BIOS: Version 07.00T
Processor: AMD Athlon(tm) , MMX, 3DNow, ~1.2GHz
Memory: 256MB RAM
Page File: 228MB used, 391MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

---------------
Display Devices
---------------
Card name: NVIDIA GeForce2 GTS/GeForce2 Pro
Manufacturer: NVIDIA
Chip type: GeForce2 GTS/GeForce2 Pro
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0150&SUBSYS_10471102&REV_A3
Display Memory: 32.0 MB
Current Mode: 1024 x 768 (32 bit) (85Hz)
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0010.4523 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 7/28/2003 15:19:00, 3902603 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: nv4_mini.sys
Mini VDD Date: 7/28/2003 15:19:00, 1341339 bytes
Device Identifier: {D7B71E3E-4210-11CF-1963-4D3002C2CB35}
Vendor ID: 0x10DE
Device ID: 0x0150
SubSys ID: 0x10471102
Revision ID: 0x00A3
Revision ID: 0x00A3
Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D
Deinterlace Caps: {212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

all tests run succesfully

sorry for the large post but i dont know how to attach a file

mpt22
11-03-2004, 11:57 AM
Sorry but according to dxdiag report you don't run latest nvidia driver (you currently run 45.23).

Update your driver or install omega driver if you have a laptop, it will fix the problem.

Happy gaming http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

Dalboz of Gurth
11-03-2004, 12:18 PM
Yep, I had the same problem and getting other drivers (I'm not even sure they're the latest) worked. So you should do that. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif