PDA

View Full Version : vn idbuipvf32qtfgv3



ButSets
01-25-2007, 02:41 AM
Ok, so upon buying and downloading everything, ( Damn my ignorance to 1946 ) I still can't get AEP to install. It says I need the full version of the game.

I uninstalled everything, then reinstalled in the order of IL2, FB, then I get stuck on AEP which still demands the full version of the game.

I'm sorry in advance for my ******ed...┬┐ness? I would also like to thank you in advance http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

GerritJ9
01-25-2007, 03:03 AM
If you installed FB over IL2 (which is how I read your post), then that would probably be the cause of your problem. IL2 and FB are NOT compatible, but totally separate sims. Originally FB was intended as an expansion pack for IL2, but it was released as a totally new sim instead.
Solution to your prob would therefore be: first install IL2, then install FB in a separate folder and then install AEP over FB.

ButSets
01-25-2007, 03:37 AM
It's not even letting me install AEP.
Everything is in it's own folder. I downloaded AEP with Boonty or whatever it's called.

Once it's done downloading it automatically tries to install itself. But then it says I must have the full version of the game.

ploughman
01-25-2007, 03:50 AM
Boonty box? Did you download the Pe-2 v4.05) add on for Il-2 FB AEP? If you did you will need the Il-2 FB and the AEP expansion pack already installed, perhaps this is what it means.

Better to get the single DVD Il-2 1946 (available from most retailers except in North America, Asia, Africa etc.) that has everything on it including PF and simplifies things by making it a single install. Then patch it with the 4.071m patch.

Voila.

ButSets
01-25-2007, 04:00 AM
Yea, But I don't really want to spend the money again. I don't have PE-2. Just what I listed. and it's still not working

ploughman
01-25-2007, 04:06 AM
Beats me then. Didn't know you could download AEP with Boonty. Someone who can actually help'll be along presently.

bazzaah2
01-25-2007, 04:08 AM
wonder of it's worth seeing if you can get a refund and getting 46 instead.

Really is the way to go.

DuxCorvan
01-25-2007, 11:22 AM
Don't install FB over the old Il-2! FB is completely stand-alone, and has all Il-2 stuff included yet. If you mix them up, you have a mess.

Besides, you may need to restart your PC before installing AEP -so the registry entries are recognized by AEP installer.

1) Install FB.

2) Restart your computer.

3) Try to install AEP over FB.

BTW, isn't the post title a bit weird?

Irish_Rogues
01-25-2007, 11:27 AM
Also, if you have a Dl'd copy of FB it is almost impossible to install AEP over it. I went down that road and gave up, though I think it can be done.

WoundedKnee_822
01-25-2007, 11:32 AM
Butsets,

Did you originally get your copy of FB as a download? The reason I ask is because that's what I did and I was getting the same message.

Bad news... I was only able to get around it by buying a CD of FB, so I paid for FB twice. I was also unaware of 1946. Not that it would have helped much as I don't have a DVD drive.

Mike