PDA

View Full Version : high profile key dosnt work...



isrhory
05-27-2010, 12:58 PM
im at the begining of the game and now i have to learn how to doge, and it requier the high profile key. i click on it and nothing.

any help. tnx

Six_Gun
05-27-2010, 02:19 PM
If it's the dodge vs quick step evade, you need to toggle target lock on (F) AND hold block (R Mouse), then hit a directional key (A, D or S) while tapping Space to make the dodge work. Dodge has to be done in the defensive stance, while quick step does not.

The only way to stay in the defensive stance is to hold down R mouse, BUT, if playing with KB/M, you can go to the Assassin2.ini and edit the line HighProfileToggle=0 to HighProfileToggle=1. That way High Profile (block) will toggle vs having to hold it down.

In XP that file is located at C:\Documents and Settings\"User Name"\Application Data\Ubisoft\Assassin's Creed 2. First you have to have Folder Options\View set to Show hidden files and folders under Hidden files and folders. Otherwise you won't see the Application Data folder.

In Vista/W7 it's in a similar location under slightly different headings.