PDA

View Full Version : Catalyst 5.3 improvement



ddsflyer
03-10-2005, 10:50 AM
I was using Cat 4.11s waiting for ATI to finally fix the graphics issues with PF. It looks like they finally did. Cat 5.3 is mainly intended for later X-series Radeons and it improves the OpenGl performance about 5%. The graphics corruption is gone. The image quality is excellent. The only difference graphically I noticed over the Cat 4.11 is that the water is not as dark a shade of blue.

BigA21
03-10-2005, 11:14 AM
Thanks for the tip Ddsflyer.

I am running the 5.2 suite with X800XL and had to turn the landscape lighting down to eliminate "Snowy, white banding" on the top of the hills/mountains and some cockpits would not display properly unless this was turned down as well.
I would also like to eliminate the slight "Tearing" of the windscreen posts when looking around in the cockpit. I believe this was done by enabling or disabling Vsync per Coasties' site, but I can no longer find this setting here with the 5.2 suite.

I will give the 5.3's a go.
P.S.Beech 58 is a Bad#@!% airplane!

ddsflyer
03-10-2005, 11:36 AM
I love everything about my Baron except for the gas and insurance bills.

NetDaemon
03-10-2005, 12:12 PM
Great news on the 5.3s!

I just downloaded them last nite so I plan some testing tonite.

I`ll report back my findings short after.

Wilburnator
03-10-2005, 12:31 PM
The 5.2's work better for me, no issues and a slightly higher FR in game, as well as better marks on 3DMARK 2005. Oh well.

VMF-214_HaVoK
03-10-2005, 02:36 PM
I run a 9800Pro 256Bit 128MB card and for the 5.3s are the best so far for FB/PF. No big increase in FPS but less of a drop over intense scenery on PF map islands as well as heavy ship fire. Overall average fps are better and gameplay is smoother. I have noticed a nice boost in image quality.

I run 1152x864@100hz refresh
Perfect mode
Texture mipmap filter=trilinear
Texture compression=SCT3
Use dither=On
Use vertex arrays=On
Use polygon stipple=Off

water=0
forest=1

2xAA
vertical sync always on
Triple buffering enabled

9800Pro clocked @ 421/357

VMF-214_HaVoK
03-10-2005, 02:40 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Wilburnator:
The 5.2's work better for me, no issues and a slightly higher FR in game, as well as better marks on 3DMARK 2005. Oh well. <HR></BLOCKQUOTE>

Benchmarks mean squat. Why people care if they lose a few hundred points in a benchmark still baffles me to this day. Even more so the 3mark series. Play the games you play. Do they run smoother? Is there artifacts or distortion? These are the things you should ask yourself. FPS is not everything. If you can gain better image quality, more stable and smooth game play, no artifacts, then losing a few FPS is a good tradeoff. Atleast IMHO http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Wilburnator
03-10-2005, 02:57 PM
Lol. That's why I said I got a slightly higher FR in game with the 5.2s. I noticed Zero improvement in quality, and a decrease in FR. So that means FOR ME, the 5.2's seem to work better. Take it easy, everything will be fine.

Prangerman
03-10-2005, 03:12 PM
I have a 9800XT - am I likely to notice any improved performance?

Hunter82
03-10-2005, 03:18 PM
reports are roughly 2-5% on 9800 series. I tested on X800Pro, X800XT PCIE, and X800XT PE all seem fine and within that scope.

<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Prangerman:
I have a 9800XT - am I likely to notice any improved performance? <HR></BLOCKQUOTE>

Snyde-Dastardly
03-11-2005, 12:35 AM
I just have to say these are the best cats so far,,,as far as IL2 goes!!

B16Enk
03-11-2005, 05:14 AM
Graphic corruption no longer apparent going from FMB to 'fly' now, which was repeatable with the 5.2's.

Now I need to work out why I got a reboot after 15 mins or so in a QMB http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

d.burnette
03-11-2005, 07:24 AM
Very good news for me , was having off and on texture corruption with 5.2's, 5.3's so far not a glitch, and running smooth on my 980 Pro.

jagdmailer
03-11-2005, 08:59 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by VMF-214_HaVoK:
I run a 9800Pro 256Bit 128MB card and for the 5.3s are the best so far for FB/PF. No big increase in FPS but less of a drop over intense scenery on PF map islands as well as heavy ship fire. Overall average fps are better and gameplay is smoother. I have noticed a nice boost in image quality.

I run 1152x864@100hz refresh
Perfect mode
Texture mipmap filter=trilinear
Texture compression=SCT3
Use dither=On
Use vertex arrays=On
Use polygon stipple=Off

water=0
forest=1

2xAA
vertical sync always on
Triple buffering enabled

9800Pro clocked @ 421/357 <HR></BLOCKQUOTE>

Same card - similar results with Cat 5.3.

So far so good.

Jagd

huggy87
03-11-2005, 11:30 AM
Seemed to work fine with my 9600xt. Now the noob question, does anyone know how to confirm that the new driver "took". It is not apparently obvious anywhere saying "5.3" that I could find. The best I found was my device manager says that my ATI video driver was "signed" 2/22/05. I assume that is when ATI finished it.

VR_Cutter
03-11-2005, 11:59 AM
In the ATI control panel one of the tabs gives you the driver version. I forget at the moment but it is the "General" tab or something like that.

madsarmy
03-11-2005, 03:06 PM
No problems with the X850XT PCIE.

conkris
03-11-2005, 03:08 PM
huggy 87
To view version info, right click on blank spot on desktop, select properties, click settings tab, then "advanced" button, then options tab. Catalyst version will be 05.3 ie: 5.3's BTW, they work great here, also http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

huggy87
03-11-2005, 03:12 PM
Thanks. That did it. http://forums.ubi.com/images/smilies/25.gif