PDA

View Full Version : Manual uninstall?



Jenneth
09-26-2005, 02:59 PM
So far I've been unable to install Myst V successfully. After quite a few hours of installation attempts followed by uninstalls, the installation wizard is now stuck, and will neither install nor uninstall the game. Uninstall is greyed out, unavailable. If I click "Install", the wizard complains that the game is already installed and that I should uninstall it first. The game is not visible in Control Panel's Add/Remove Programs applet. The shortcuts in my start menu don't lead anywhere, and the folder where I tried to install the game is empty.

To fix this situation, I've tried nuking all the temp folders, the installshield folder inside common files, deleting the folder where I tried to install the game, combing the registry for anything mentioning ubi or myst, and I've even gone through all the files on my computer that have been changed today just to check if any of them could have been changed by the installer. But the installer still thinks that the game is still installed on this computer. What am I missing?

Does anyone know how to get rid of this thing completely?

myster3
09-26-2005, 03:24 PM
you most likely have a registry entry that makes it appear as though the game is still installed.

assuming you are using Windows XP, go to this URL:

http://www.majorgeeks.com/download.php?det=2048

and download the utility. it is a small, free download. you might want to back up your registry before you use it (click HELP and it tells you how). whether you back-up or not, you should let it check for and then fix any problems it finds. run it again and again until it reports Zero problems.

let me know if that works.

-myster3

Almlys
09-26-2005, 03:26 PM
Try removing the "vpd.properties" file located inside your windows folder.

http://forums.ubi.com/eve/forums/a/tpc/f/3471054943...211004953#8211004953 (http://forums.ubi.com/eve/forums/a/tpc/f/3471054943/m/1721028753/r/8211004953#8211004953)

Heimdall_G
09-26-2005, 03:39 PM
Note that this is one of the steps under Installing and Re-Installing EoA With Win XP, 2. Clean Boot EoA Re-install, Previous Installation, in the stickied topic Myst V: Clean Boot Install/Re-install With Win XP (http://forums.ubi.com/eve/forums/a/tpc/f/3471054943/m/6171031163).

Jenneth
09-26-2005, 04:14 PM
The vpd.properties was the culprit. My apologies for not reading the stickied topics thoroughly enough. :/

Thank you for the replies, you're awesome!