PDA

View Full Version : more servers



gravyski
10-10-2006, 06:54 AM
why is'ant there any more 4.04m servers ???????
the 4.05m all that gave was an extra planes its a discrace why there is only one server I found that has more than 16 peeps on it, and charge more cash for an update is also a discrace it makes me sick that people who run servers dont consider other people, Im fed up with server who dont catter for the games even the makers dont make them backward compaterble even in there patches its sickning

Bearcat99
10-10-2006, 07:01 AM
It isnt the deveklopers fault that most people want to get the most out of the sim.
Either fly or dont fly.... I recommend you suck it up and wait till November and get the IL2 Sturmovik 1946 add on which is all of the add ons in one DVD.

Davinci..
10-10-2006, 09:28 AM
Originally posted by gravyski:
why is'ant there any more 4.04m servers ???????
the 4.05m all that gave was an extra planes its a discrace why there is only one server I found that has more than 16 peeps on it, and charge more cash for an update is also a discrace it makes me sick that people who run servers dont consider other people, Im fed up with server who dont catter for the games even the makers dont make them backward compaterble even in there patches its sickning

If you ran a business, and could get all your customers who play online to pay another $20 just for the privileage.. wouldnt you do it??
And like Bearcat says, most people are more then willing to pony up http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif and unfortunately the people most likely to do so (the hardcore fans) are the ones most likely to be running servers..

hell they could release another "add on" every couple months(as they have been), knowing anyone that wanted to play online would pretty much have to buy http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif
Im in the same boat you are http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif im stuck on 4.04m until i can find a copy of pe2(the ebay near me dosnt seem to have it).. i have no interest in pe2, but i want to play online so...

rnzoli
10-10-2006, 09:39 AM
why is'ant there any more 4.04m servers ???????
becase the majority of players moved to 4.05m, one way or another

if you think there is still a sufficient need for 4.04m servers, you can always try running one, instead of blaming other players (not the server admins), who moved on to 4.05m in large numbers by now

there is still a 2.04 server in HL I believe

you may also look into Ubi.com lobby as well

WOLFMondo
10-10-2006, 09:43 AM
All servers for IL2 are privately run, most games servers are privately run in fact.

As someone who runs a server, not for IL2 unfortunately, I can only say, if you don't like it, run your own.

It will cost you around $200 to $400 a month for a decent opteron with suitable bandwidth.

Good luck.

gravyski
10-10-2006, 06:36 PM
seems like if you rich and have loads of money its easy to say, beside the I am unable to find the patch in the first place to buy or even borrow, it seems, that Money talks here as well,
I dont have 200 0r 300 to run a server or enough bandwith so seems I am stuck with A USA server shame,
o well wonder if battle of britain will be the same when that comes out next year

VW-IceFire
10-10-2006, 07:16 PM
Originally posted by gravyski:
why is'ant there any more 4.04m servers ???????
the 4.05m all that gave was an extra planes its a discrace why there is only one server I found that has more than 16 peeps on it, and charge more cash for an update is also a discrace it makes me sick that people who run servers dont consider other people, Im fed up with server who dont catter for the games even the makers dont make them backward compaterble even in there patches its sickning
Five extra planes and four extremely detailed campaigns plus a few extra skins and some new vehicle objects. Its not all about the multiplayer.

Backwards compatibility between versions is impossible. Its pretty hard to deal with when objects between versions aren't the same...you have to try and take this into account when even you're mission building. Storm Clouds Part 2 for instance I built largely with 4.05 and I realized that I had started to use some objects from 4.05...which I'm now removing to keep the 4.04 folks happy. But how would the patches be backwards compatible when there are new objects in the sim? I'd love to see better interoperability between patches but when you deal with that in a multiplayer environment...I've never seen that done. Not with the big WarCraft and StarCraft games, not with the different versions of Doom and Quake...never seen one.

The choice of the server administrators is the same. They are privately owned servers...they get to do exactly what they want with their servers running whatever version they want to.

I would suggest you give UK-Dedicated1 a try. Its still 4.04 and I think it'll stay that way for a while yet.

msalama
10-10-2006, 10:10 PM
Money talks here as well

Money talks after getting all this free content before v4.05? Riiiight...