PDA

View Full Version : How many servers are running the PE-2 Add-on?



wickedpenguin
05-22-2006, 09:39 PM
I haven't played the IL-2 series in a long time (been busy with work, school, and earning my real pilot's license). Now, just when I'm getting ready to get back into it, I find that there's a new add-on released.

Is this like when PF was released, where most servers instantly went to the FB+AEP+PF configuration. thereby basically requiring everyone to upgrade? Or is this add-on not required to connect to servers using it?

Also - I'm in the U.S.. If needed, can I purchase (and run) this add-on?

wickedpenguin
05-22-2006, 09:39 PM
I haven't played the IL-2 series in a long time (been busy with work, school, and earning my real pilot's license). Now, just when I'm getting ready to get back into it, I find that there's a new add-on released.

Is this like when PF was released, where most servers instantly went to the FB+AEP+PF configuration. thereby basically requiring everyone to upgrade? Or is this add-on not required to connect to servers using it?

Also - I'm in the U.S.. If needed, can I purchase (and run) this add-on?

slo_1_2_3
05-22-2006, 09:42 PM
Hellowish you luck with the stuff your doing, nd most of the dedicated servers are still on 4.04m but alot of the co-ops are 4.05m but you can get pe-2 if you want even though your in united states (like me) thing is its download only no disk and I think there mostly uk sites you gotta pay with credit card and its like 20 bux so have fun with that http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

AWL_Spinner
05-23-2006, 08:13 AM
It depends what servers you're familiar with. A lot of the more established ones on Hyperlobby have moved to 4.05 but there seems to be a good mix so you'll be able to get a game on 4.04 or 4.05.

Yes, 4.04m is not compatible with 4.05m online. However - with a fairly simple batch file setup, flicking between versions can be as simple as a double mouse-click once you have 4.05m installed.