PDA

View Full Version : Question for 6800GT owners, load temps what are they



altstiff
02-07-2005, 11:07 AM
I'm running around 80c under load (sky full of 30 planes or so over Normandy map).

Wondering what others are running as this seems kind of hot to me.

altstiff
02-07-2005, 11:07 AM
I'm running around 80c under load (sky full of 30 planes or so over Normandy map).

Wondering what others are running as this seems kind of hot to me.

Owlsphone
02-07-2005, 11:52 AM
My load temp is around 63C on a BFG 6800GT.

I heard that there are many many 6800s out there that run much hotter than others such as your 80C, but that the card is fine at that temperature.

Agamemnon22
02-07-2005, 12:06 PM
~70ish here (Celsius), BFG 6800GT.
The autoshut down is set to 120C by default, so 70-80C must not be such a big deal.

Bearcat99
02-07-2005, 02:38 PM
Im 70 -80 ish too......

altstiff
02-08-2005, 12:05 AM
Thanks guys.

Did some more reading over at Guru 3D and this seems the norm.

Man is that hot. http://forums.ubi.com/images/smilies/784.gif

I should have know by the massive heatsink on this sucker.

FI-finbar1
02-08-2005, 02:44 AM
70s here too,btw there seems to be some temp variation dependant upon the drivers your using,check out the threads in Guru3d.Am at work at present but from memory the gist seemed to be that the 71**s,were resulting in higher temps.

tjaika1910
02-08-2005, 03:56 AM
Does enabling the vertical sync help?

I put a big 12 cm fan on the side of the pc. The airflow hits the cpu, graphic card and bridges. Now the temp is much lower with the cabinet closed the open. Reduced temp overall with 12-15 C (system, cpu + +) and reduced the dust problem inside. (put a little filter on the intake)

My athlon xp-m clocked at 2.4Gh runs at 100% load up to 43 C (absolute max temp I reach) with an old cheapo cooler. (bought for my Duron 800)

pacettid
02-08-2005, 04:51 AM
55C with BFG 6800GT.

Cajun76
02-08-2005, 07:38 AM
Highest I've seen is around 67-68C on my Leadtek 6800GT. Currently OC'ed to 428/1185MHz, no problems. I think I'm at the limit of the processor, so I'm gradually bumping up the memory, 5MHz at a time for several days, until I'm sure of stabilty. Then I give it another nudge. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif