PDA

View Full Version : mat manager error



antifreeze
04-21-2007, 08:46 AM
I get this error.



When I start IL2-MAT-Manager I get an "Internal error in cboStab2_Click() or
an "Internal error in cboFinish_Click() etc.

This is caused by the conf.ini file located in your IL2-MAT Manager folder being
from a previous version, please make sure that you are running the latest conf.ini
as supplied with each program update.
[Source]
http://www.airwarfare.com/phpBB2/viewtopic.php?p=6330&s...2d4d8478710f4d4d4e55 (http://www.airwarfare.com/phpBB2/viewtopic.php?p=6330&sid=d1e8da5a2a272d4d8478710f4d4d4e55)


Note that I don't even have a conf.ini file in the mat manager folder.
I have IL2-MAT Manager User.ini and IL2-MAT Manager.ini

This is what I did:
- completely uninstalled the previous verison (no idea what it even was; last update I did was about two years ago).
- installed 'v2.33 plus'
- without even running it, I installed the patches v2.34, v2.35, v2.36

After receiving the error at the start, the program runs, but it displays an error half-way through copying the mat files when exiting mat manager:



When I exit MAT Manager I get a "Run-time Error '91': Object variable or With block variable not set.

This is caused by the conf.ini file located in your IL2-MAT Manager folder being from a previous version, please make sure that you are running the latest conf.ini as supplied with each program update.


I have tried absolutely everything to get it to work. I am just about to smash up my computer because it takes about 30 minutes to install matt manager due to the amount of mat and tga files; waiting that long to be presented with an error each time is one of the most frustrating experiences I've ever encountered. I've spent hours installing and uninstalling it today with zero results.

Can anyone help.
Cheers.

antifreeze
04-21-2007, 08:46 AM
I get this error.

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">
When I start IL2-MAT-Manager I get an "Internal error in cboStab2_Click() or
an "Internal error in cboFinish_Click() etc.

This is caused by the conf.ini file located in your IL2-MAT Manager folder being
from a previous version, please make sure that you are running the latest conf.ini
as supplied with each program update.
[Source]
http://www.airwarfare.com/phpBB2/viewtopic.php?p=6330&s...2d4d8478710f4d4d4e55 (http://www.airwarfare.com/phpBB2/viewtopic.php?p=6330&sid=d1e8da5a2a272d4d8478710f4d4d4e55)
</div></BLOCKQUOTE>

Note that I don't even have a conf.ini file in the mat manager folder.
I have IL2-MAT Manager User.ini and IL2-MAT Manager.ini

This is what I did:
- completely uninstalled the previous verison (no idea what it even was; last update I did was about two years ago).
- installed 'v2.33 plus'
- without even running it, I installed the patches v2.34, v2.35, v2.36

After receiving the error at the start, the program runs, but it displays an error half-way through copying the mat files when exiting mat manager:

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">
When I exit MAT Manager I get a "Run-time Error '91': Object variable or With block variable not set.

This is caused by the conf.ini file located in your IL2-MAT Manager folder being from a previous version, please make sure that you are running the latest conf.ini as supplied with each program update.
</div></BLOCKQUOTE>

I have tried absolutely everything to get it to work. I am just about to smash up my computer because it takes about 30 minutes to install matt manager due to the amount of mat and tga files; waiting that long to be presented with an error each time is one of the most frustrating experiences I've ever encountered. I've spent hours installing and uninstalling it today with zero results.

Can anyone help.
Cheers.

S_p_l_a_s_h_1
04-21-2007, 09:23 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Antifreeze:

- without even running it, I installed the patches v2.34, v2.35, v2.36
</div></BLOCKQUOTE>

Not an expert here, but your problem might lie in this step.
Did you UNINSTALL before installing each subsequent update?

It's difficult for me to explain, as I'm not very technical, but as I recall -- don't have the documentation in front of me at the moment -- the installation instructions tell you to uninstall the previous version each time you install a newer version.
Uninstalling doesn't delete all the mat & tga files in your CoopRegt folder, but rather adds to them in addition to installing a new GUI, etc., for the application. Mearly installing over an older app tends to cause snafus, I understand.

If that's not the answer ... sorry ... I've never seen those particular errors. I did a complete wipe and re-install of Mat Manager from scratch when I installed 1946. All appears to be working fine.

Good luck.

antifreeze
04-21-2007, 01:57 PM
Thanks for the reply; sounds like you might be onto something.

I installed the patches over each other; I assumed the patches were
just tga/mat files, and that the actual executable would be kept at
v2.33.

I'll try installing again, uninstalling each time I 'patch'.

Huxley_S
04-21-2007, 02:55 PM
You have to install, run, load and launch for each version / update. You have to uninstall each one before you do the next update. At each stage it will copy new files to your IL2FB installation folder.