PDA

View Full Version : Is the "1946 4.08 Patch" only for Il-2 1946



WildeSau1975
04-02-2007, 03:38 PM
Hi all,

This might be a stupid question but I will ask anyway.

Is it right that the 1946 4.08 Patch is only for people having the add on IL-2 STURMOVIKô: 1946 which is to be payed (I mean the add on, not the patch)?

If yes, which is the latest patch for people with FB, AEP and PF and where can it be downloaded. Thanks.

Michael the WildeSau

WildeSau1975
04-02-2007, 03:38 PM
Hi all,

This might be a stupid question but I will ask anyway.

Is it right that the 1946 4.08 Patch is only for people having the add on IL-2 STURMOVIKô: 1946 which is to be payed (I mean the add on, not the patch)?

If yes, which is the latest patch for people with FB, AEP and PF and where can it be downloaded. Thanks.

Michael the WildeSau

Enthor1
04-02-2007, 04:00 PM
Yes 4.08 is for 1946 only.

FB AEP PF can be patched to version 4.04 and those patches can be found here:

http://www.pacific-fighters.com/en/updates.php

WildeSau1975
04-02-2007, 04:05 PM
Many thanks for your quick reply.