PDA

View Full Version : Somewhat rough animation



Maserda
02-04-2005, 06:48 PM
I have a Mac and I just installed the game yesterday. I began the first five minutes of the game, but there was some sort of delay on the visuals. The sound would keep on going, but the movies would play for two seconds, pause, then continue from where the audio was currently at. My cursor movement is fine. Is this a disk problem or harddrive problem? This seems to happen no matter what the resolution is set at... Any suggestions would be great.

Maserda
02-04-2005, 06:48 PM
I have a Mac and I just installed the game yesterday. I began the first five minutes of the game, but there was some sort of delay on the visuals. The sound would keep on going, but the movies would play for two seconds, pause, then continue from where the audio was currently at. My cursor movement is fine. Is this a disk problem or harddrive problem? This seems to happen no matter what the resolution is set at... Any suggestions would be great.

Alahmnat
02-04-2005, 11:11 PM
Are you running a full install or a minimum install of the game?

Maserda
02-13-2005, 12:16 PM
Sorry for the long wait in reply. Been busy.
I did the minimum one... why, would it work better if I did the full install?

Alahmnat
02-14-2005, 01:17 AM
Yes. If you do the minimum installation your game will be reading data off the DVD constantly, and performance will be poorer than if it were reading from the hard drive, which is much faster in terms of access and read times.