PDA

View Full Version : Can I play online if I buy steam version?



Leopardi.
09-14-2010, 09:28 AM
I heard you need some 3rd party program hyperlobby if you want to play online but does that program work with steam version? Or are there any players online at all?

AndyJWest
09-14-2010, 09:38 AM
Yes, you should be able to play online with a Steam download, though you may have to patch it first - online servers will be using the 4.09m patch, and some may be using mods as well.

I think there may be another minor patch needed with some Steam downloads - perhaps someone else can confirm this?

You will need HyperLobby, and yes, there are plenty of people playing online. There are over 250 shown on HL right now, in the middle of a working day (here in the UK anyway), and you'll find a lot more at weekends.

For help with patches, Hyperlobby etc I suggest you take a look at Bearcat's 'Nugget's Guide': http://forums.ubi.com/eve/foru...3110283/m/9121094645 (http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/9121094645)

Leopardi.
09-14-2010, 09:55 AM
Shouldn't the steam version automatically update to the latest version?

AndyJWest
09-14-2010, 10:07 AM
I'm not sure if it will be updated or not - I think at one time you needed to patch, but they may have changed this. You will be able to see the version number in the lower left corner of the start-up screen.

Leopardi.
09-14-2010, 12:28 PM
Oh well I ordered a DVD since Steam didn't let me buy it. Should I be fine with the ultra pack and newest patch?

AndyJWest
09-14-2010, 12:34 PM
The version you want is IL-2 Sturmovik 1946. This includes everything in the earlier versions.

If you get it on DVD, you'll need to patch to 4.08 and then 4.09m, to play online - see the 'Nugget's Guide'.

TgD Thunderbolt56
09-21-2010, 05:35 AM
Yes, the 1946 DVD will bring you up to v4.07. You'll need to DL and install the 4.08m, 4.09m and the 4.09m_skins patches to get the latest version.

If you want to play EVERYTHING, then the Ultrapack 2.01 full will allow you to also switch between the stock 4.09m and the modded versions used by most people online.

Hyperlobby is NOT necessary at all though. I'm not recommending against it, but it's not necessary, much less mandatory, to play online in any version.

I don't even have HL installed.

FranklinWalker
09-21-2010, 10:10 AM
lol hot hooked?http://www.free123.net/sig/25/smile.gif