PDA

View Full Version : Why don't some skins work?



XyZspineZyX
08-26-2003, 04:18 PM
They are downloaded in the correct aircraft folders, yet some of them aren't available when you are arming your plane before online play. Any one know why this is?

XyZspineZyX
08-26-2003, 04:18 PM
They are downloaded in the correct aircraft folders, yet some of them aren't available when you are arming your plane before online play. Any one know why this is?

XyZspineZyX
08-26-2003, 04:21 PM
did you download the zip file directly into he aircraft folder, or the bitmap file from the zip. Make sure you have the bitmap in the folder.



http://www.stuartairshow.com/images/p51mustangs.jpg

XyZspineZyX
08-26-2003, 04:42 PM
make sure that they are either 512 x 512 or 1024 x 1024. This has caused me some problems in the past...if it is a diferent size, adjust the size with the photoshop/paint/PSP or whatever else you have to the closest of the above 2.




Steaks
375th FS

Is it Pets Mart...or Pet Smart????

XyZspineZyX
08-27-2003, 01:17 PM
Thanks!!!!!!!!!!!!!! They all work now. Thanks for your time. And it's "Pet Smart" I think. lol

XyZspineZyX
08-27-2003, 01:27 PM
Yea. Took a while to figure that one out last week. But yea, the bitmap images are in a/c the folders, not the folders the bitmap images came in. Some images weren't in folders, and some were. I had to resize the images to 512 by 512. Most were 1024 by 1024. But they all work now. Thanks for your time my friend! I fly the original. Maybe we can share the skies sometime. Striker-26