PDA

View Full Version : WIN A FREE iPOD (aka Transfer help)



Horvald
05-20-2005, 03:47 PM
I have been waiting a long time to transfer from the 1st to the 29th. finally I get my chance but when I try to transfer I get a message box that states "transfered to base (null)" and wont let me close the box or do anything at all http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif. I constantly have to shut down the game using task manager. all I want is to patrol in the Med!!aaaaaahhhhhhh http://forums.ubi.com/images/smilies/35.gif someone help please.

Horvald
05-20-2005, 06:01 PM
Anybody out there? http://forums.ubi.com/images/smilies/cry.gif

lbhskier37
05-21-2005, 02:24 AM
I was having trouble transfering from the 1st to the 2nd, it would always transfer me to the 7th when I tried. Here is what I did, after using the search and seeing someone else do the same thing. When I was in the 1st, I sailed to the base of the second (Lorient) clicked dock at Lorient, then when I left, I sailed back to my base. Once I landed at my base, I tried again to transfer, and it worked. I am guessing that maybe the transfers are messed up, but work if you visit that port first. Its worth a try.

Horvald
05-21-2005, 11:49 AM
Thanks I will try that