PDA

View Full Version : Has FPS dropped after patching?



XyZspineZyX
08-14-2003, 01:44 AM
Is it me or has the FPS dropped a little after patching to 1.1b?

To make sure, I'm going to reinstall the box game again to get V 1.0, try out a benchmark, then patch it, and try again. I'll let you know.

I'm sure I was getting 49-50fps in cockpit view at 1000m. No lower than 35 or so close to deck. After patching it's about 41fps dropping to 25 or so near the terrain.

Settings: 1024x768x32bit, video options all maxed except Landscape detail which is 'excellent' not 'perfect'.

One thing, the rear view mirrors affect FPS noticeably.Also the max FPS seems limited to the monitor refresh rate, 85Hz. Before I could switch the sync off, can't seem to now.

System

AMD Athlon XP2600
Epox 8rda mobo (nForceII)
512Mb DDR400 ram
GF3 TI200 Gfx card.
Sound : onboard 5:1 sound

Regards, Gibbs

"If I had all the money I've spent on drink....I'd spend it on drink!"

XyZspineZyX
08-14-2003, 01:44 AM
Is it me or has the FPS dropped a little after patching to 1.1b?

To make sure, I'm going to reinstall the box game again to get V 1.0, try out a benchmark, then patch it, and try again. I'll let you know.

I'm sure I was getting 49-50fps in cockpit view at 1000m. No lower than 35 or so close to deck. After patching it's about 41fps dropping to 25 or so near the terrain.

Settings: 1024x768x32bit, video options all maxed except Landscape detail which is 'excellent' not 'perfect'.

One thing, the rear view mirrors affect FPS noticeably.Also the max FPS seems limited to the monitor refresh rate, 85Hz. Before I could switch the sync off, can't seem to now.

System

AMD Athlon XP2600
Epox 8rda mobo (nForceII)
512Mb DDR400 ram
GF3 TI200 Gfx card.
Sound : onboard 5:1 sound

Regards, Gibbs

"If I had all the money I've spent on drink....I'd spend it on drink!"

Hunter82
08-14-2003, 01:55 AM
http://forums.ubi.com/messages/message_view-topic.asp?name=us_il2sturmovik_ts&id=zwmap

<center><FONT COLOR="white">[/i]</FONT>
<center><FONT COLOR="white">Hunter82 wrote:
"I did not have technical relations with that question"
[/i]</FONT>
<center> Mudmovers (http://www.mudmovers.com/) </center>

XyZspineZyX
08-14-2003, 02:48 AM
My fps remained the same, but I managed to considerably increase gfx quality, so probably with previous settings, I would had better fps.../i/smilies/16x16_smiley-indifferent.gif

<center>"The show must go on..."<center>
<center>http://www.btinternet.com/~jj_b/vaw/images/iar81t.jpg </center>
<center>A 'good' landing is one from which you can walk away. A 'great'
landing is one after which they can use the plane again<center>

XyZspineZyX
08-14-2003, 02:52 AM
My fps DID drop. From around 70 to 56. Managed to get it back to 60 so far.




"Tis better to work towards an Impossible Good, rather than a Possible Evil."

SeaFireLIV.

XyZspineZyX
08-14-2003, 02:57 AM
mine droped about 20fps use to get 60 on excellent but and 40 on perfect now i get 30-40 and 10-20 on perfect.

I cant leave on antialias and anistrophic filtering anymore or its in the teens

Tried turning off shaders with il2 manager 3.1 and got about a 5 fps increase but it looked so much crappier


http://mysite.verizon.net/vze4jz7i/ls.gif

Good dogfighters bring ammo home, Great ones don't. (c) Leadspitter

XyZspineZyX
08-14-2003, 03:25 AM
My fps drop like crap.
like 15 to 20

----------------------------------------
<center>
http://defence-data.com/storypic/spitfire.jpg

"Take off is only the beginnigg
Bail out is YOUR end."