PDA

View Full Version : How do I play online??



STONEJESTER000
11-23-2007, 04:56 PM
i got a combo pack of: Pacific Fighters
IL2 Sturmovik
Lock On

and I tried to play online but every time I click on a server to play it says that i have not installed that server.

How do i install it so that i can play online?

VW-IceFire
11-23-2007, 05:05 PM
Forget the Ubi.com software that ships with the game. You can even uninstall it. Its useless.

You'll want to get HyperLobby (free!): http://hyperfighter.sk/

You start it up, sign up an account, select the right game, and away you go.

Except that you have one problem...you have the fantastic package there with IL-2 and Pacific Fighters and Lock On except that to play online IL-2 is old and Pacific Fighters is old.

Everything has been merged into one product called "IL-2 1946" which contains everything from IL2, Forgotten Battles, Ace Expansion Pack, Pacific Fighters, and every patch since then in one package plus more new content. Its version 4.08 and thats what everyone tends to fly online these days. Its great because it combines everything together but it sucks because Ubisoft is still packaging older software.

Skycat_2
11-23-2007, 05:11 PM
Hyperlobby is your best bet. See my sig for a link; also my 'Updating 1946 DVD' link has some information for installing and connecting to Hyperlobby. Bearcat's 'Nugget' thread in the General Discussion forum has a pictorial guide to using Hyperlobby.

A word of warning, though, is that the version of IL-2 Sturmovik from that combo pack is over five years old and the last update for it was in late 2002 I believe. You may not find very many people playing that game because Forgotten Battles superseded it in 2003 and FB has had several expansion packs released for it including Pacific Fighters. If you want to maximize the number of people you can join online, look for the "IL-2: 1946" DVD.

In the meantime, if you haven't patched up your versions of IL-2 and PF to their final versions you'll need to do that before you can join in online.

Bearcat99
11-24-2007, 06:42 AM
Welcome aboard... you will want to Get IL2 1946 ASAP (http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/4591089933/r/4591089933#4591089933).

TgD Thunderbolt56
11-29-2007, 07:17 AM
Originally posted by Bearcat99:
Welcome aboard... you will want to Get IL2 1946 ASAP (http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/4591089933/r/4591089933#4591089933).

...because 99% of the community flies Il2:46 version 4.08 and different versions are NOT compatible for online play.