PDA

View Full Version : patch qustion?



fordfan25
06-26-2006, 12:55 PM
will all further patchs like the upcomeing 4.06 requir the pe-2 addon?

fordfan25
06-26-2006, 12:55 PM
will all further patchs like the upcomeing 4.06 requir the pe-2 addon?

Brain32
06-26-2006, 12:58 PM
As much as we know, yes.

JG53Frankyboy
06-26-2006, 01:18 PM
PERHAPS (as it is only a nonconfirmed rumor !!!! ), there will be a 4.06 ( IL10/Manchuria AdOn) version that will contain already 4.05 (the Pe-2 AdOn) !

but in general yes, you will need the further version to use the next one.............

fordfan25
06-26-2006, 04:14 PM
rah thats what i figured. thanks