PDA

View Full Version : Another possible fix for Stack Problem



jhyiesla
12-19-2005, 06:48 PM
I had played the base age and two of the other ages and was starting the third when I started getting the Stacks Violation (14) error. I looked over the stickey at the start of this forum as well as other pertinent suggestions. I basically have had no problem with EoA until this point. I have a new system with enough resources to create my own age on... http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif but still I went through many of the troubleshooting steps outlined in this forum, including an uninstall and reinstall of the game. Nothing would work...everytime I would tell the game to continue it would bomb with the error. So, I finally decided to bite the bullet and restart the game by chosing New instead of Continue. When the game took me to the player list, the #1 spot was entitled Corrupted...AH HA...perhaps the problem lies with my last saved game or something else in the sav folder.

I went to the /sav/Store1 folder and replaced all of the .data and .dat files with the ones from the newest saved folder (/sav/Store1/17). I also deleted the .data file of the age that I had just started. When I restarted the game it continued just fine...no errors; it just picked up where I had been with that previous save. In restrospect, I probably only would have had to delete the .data file of the age that I had just started, but opted for the slash and burn technique...plus I had saved the entire SAV folder somewhere else before I did this so I was not in any danger of losing anything...plus I couldn't play the game anyway.

Jon

jhyiesla
12-19-2005, 06:48 PM
I had played the base age and two of the other ages and was starting the third when I started getting the Stacks Violation (14) error. I looked over the stickey at the start of this forum as well as other pertinent suggestions. I basically have had no problem with EoA until this point. I have a new system with enough resources to create my own age on... http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif but still I went through many of the troubleshooting steps outlined in this forum, including an uninstall and reinstall of the game. Nothing would work...everytime I would tell the game to continue it would bomb with the error. So, I finally decided to bite the bullet and restart the game by chosing New instead of Continue. When the game took me to the player list, the #1 spot was entitled Corrupted...AH HA...perhaps the problem lies with my last saved game or something else in the sav folder.

I went to the /sav/Store1 folder and replaced all of the .data and .dat files with the ones from the newest saved folder (/sav/Store1/17). I also deleted the .data file of the age that I had just started. When I restarted the game it continued just fine...no errors; it just picked up where I had been with that previous save. In restrospect, I probably only would have had to delete the .data file of the age that I had just started, but opted for the slash and burn technique...plus I had saved the entire SAV folder somewhere else before I did this so I was not in any danger of losing anything...plus I couldn't play the game anyway.

Jon

Heimdall_G
12-20-2005, 11:09 AM
Thanks for the info! I'll add this fix to Myst V: Main Branch & Stack Violation Error Fixes With Win XP (http://forums.ubi.com/eve/forums/a/tpc/f/3471054943/m/9141039563).