PDA

View Full Version : Can't fly any new planes in 4.04m



hmkim
02-27-2006, 03:05 PM
After installing 4.04m, I cannot fly new planes. I can select a new one (e.g., Tempest) in QMB and change its armament & nationality, but when I actually fly, all I see is the background (skies, grounds, etc). That's it: no cockpit view, no external view...just the background. BTW, selecting the Mosquito gives me an error message (something like internal error to load mesh...).

The loading screen indicates "4.04m," so the game seems to be patched.

Did I download a corrupted patch or what? The patch didn't give me a message like, "Patch successfully installed." I never had a problem with 4.03m on my PC running XP SP2 powered by a P4 3.2GHz and an ATI Radeon X850 Pro.

hmkim
02-27-2006, 03:05 PM
After installing 4.04m, I cannot fly new planes. I can select a new one (e.g., Tempest) in QMB and change its armament & nationality, but when I actually fly, all I see is the background (skies, grounds, etc). That's it: no cockpit view, no external view...just the background. BTW, selecting the Mosquito gives me an error message (something like internal error to load mesh...).

The loading screen indicates "4.04m," so the game seems to be patched.

Did I download a corrupted patch or what? The patch didn't give me a message like, "Patch successfully installed." I never had a problem with 4.03m on my PC running XP SP2 powered by a P4 3.2GHz and an ATI Radeon X850 Pro.

Chuck_Older
02-27-2006, 03:15 PM
Can you use external views when you try to fly the tempest?

A similat thing happened a few patches back, to the H81A-2. I discovered it when i made a campaign; folks were e-mailing me that they couldn't fly the plane, but that they could see it- only if they used external views. Turned out to be a patch error if i recall

VW-IceFire
02-27-2006, 04:27 PM
Did you install 4.03m first?

You have to install (starting from 4.01) 4.01m, 4.02m. 4.03m and 4.04m otherwise you've screwed the order up.

I really wish they would do a all-in-one patch soon. I have introduced a few new people to the mix and the patch history thing is getting at little out of whack http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Tully__
02-27-2006, 08:05 PM
Incorrect patch order, read Correct Patch Order - Make sure you do it right! (http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/5581083643)

No need to re-install the whole game, just get all the patches you need and re-apply them in the right order.

hmkim
02-27-2006, 09:18 PM
My mistake. I forgot to install 4.03m before installing 4.04m.