PDA

View Full Version : Display Problem



GhostFiles
03-19-2006, 11:19 AM
Question RE: Simulation Problem or Graphic Card Problem?

My simulation runs PF Perfect Mode with 4xAA and 16xAF in Coral Sea.

If near or over land, I cannot use PERFECT MODE at any setting without getting screen corruptions.
(Ref: ATI Tickets 737-997024, 737-994231, 737-1306785)

Q: Is this a Programming Problem with PF, an ATI Graphic Card Driver Problem, or a WINDOWS OP problem?

Thanks for your attention to this matter.

Sys Specs:
Asus P4P800 E Deluxe (Turbo Mode)
P4 2.8E
Corsair 512Twin XL Dual Channel
ATI 9800 Pro 128 (4.1 Drivers)
Windows 98SE

GhostFiles

GhostFiles
03-19-2006, 11:19 AM
Question RE: Simulation Problem or Graphic Card Problem?

My simulation runs PF Perfect Mode with 4xAA and 16xAF in Coral Sea.

If near or over land, I cannot use PERFECT MODE at any setting without getting screen corruptions.
(Ref: ATI Tickets 737-997024, 737-994231, 737-1306785)

Q: Is this a Programming Problem with PF, an ATI Graphic Card Driver Problem, or a WINDOWS OP problem?

Thanks for your attention to this matter.

Sys Specs:
Asus P4P800 E Deluxe (Turbo Mode)
P4 2.8E
Corsair 512Twin XL Dual Channel
ATI 9800 Pro 128 (4.1 Drivers)
Windows 98SE

GhostFiles

x6BL_Brando
03-19-2006, 01:51 PM
Hello GhostFiles, welcome to the forums,

I suggest you post this Q. in the Community Help forum. I think I can see a number of reasons why you're not getting the results you hope for, all related to machine config, age of drivers and/or hardware, and settings - but this is not the venue to get these questions answered.

Lots of assistance is available in the help forum mentioned above - see you there.

Cheers,

Brando