PDA

View Full Version : IL-2 Sturmovik (older version) compatible with Windows XP?



hioniam
12-26-2005, 08:15 AM
Hi all and happy festive time
I want to buy the IL-2 Sturmovik flight sim (the original, older version of the game, not the sequel €œIL-2: Forgotten Battles€) but I want to make sute that it is compatible with Windows XP (I have the XP Proffesional /SP2 version).

I am asking because in Amazon.com it says:
Platform:Windows Me / 95 / 98
without clarifying if it also runs in XP.

Thanks
hioniam

georgeo76
12-26-2005, 08:38 AM
yes

hioniam
12-26-2005, 10:17 AM
Thanks http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif