PDA

View Full Version : GW Help



cnelsoniii
08-21-2006, 08:54 AM
Great mod! But I seem to have black skies all the time, what do I need to do?

Realjambo
08-21-2006, 09:49 AM
What GFX card do you have?

cnelsoniii
08-21-2006, 09:59 AM
eVGA FX 5500 256mb

cnelsoniii
08-21-2006, 11:09 AM
Now I can't run SH3 it black screens just after initializing. I was just running it this morning on a naval academy training for torpedoes. I tried from both SH3 and SH3 Commander and get same results. Have been running GW mod for about a week.

My GFX card is an AGP type.

tambor198
08-21-2006, 11:16 AM
Originally posted by cnelsoniii:
Great mod! But I seem to have black skies all the time, what do I need to do?

I've encountered the same problem. Can't say I know what causes the problem, but what I did to get around it was completely uninstall SH3 and then reinstall everthing (SH3, 1.4b patch, GW 1.1a, SH3 Commander). That corrected the problem for me. Hope this helps.


tambor198 http://forums.ubi.com/images/smilies/10.gif

cnelsoniii
08-21-2006, 11:21 AM
tambor198,

That was from a fresh install and came up with black skies from the get go.

Realjambo
08-21-2006, 12:01 PM
Are your Nvidia drivers up to date?

Have you tried reducing 'particle density' in video options in the game? (long shot, but worth a try)

Bear with us, there are some great minds on this forum, we'll get you sorted.

cnelsoniii
08-21-2006, 12:12 PM
Nvidia drivers up to snuff, will try particle density reduction next.

Shahed_Kazi
08-21-2006, 09:05 PM
Hmm i got his a few times. But it was only when I tried to load a save game, the fix (which I already posted) is to delete the save game and go back one, if the problem perists, continue to delete saves until you reach a save with which this works.

But your issue is different I think, because you can get into the game (i.e sub) and your problem occurs after that.

In that case I don't know the fix, but if the problem occurs when you load a save, then delete, reload next one if it works, solved. If not delete another and work your way back.