PDA

View Full Version : crashexit



ruub1234
07-14-2011, 09:55 AM
everytime I try to play the game I get the error message:'crashexit - the tread attempted to read from or write to a virtual address for which it does not have the appropriate access.'
does somebody know how to solve this?

ephel2005
07-14-2011, 11:31 PM
Check your Video Card....Make sure you meet Required Specs..

You have the same problem as tomte_ante,you may be below requirements hardware, you're trying to run the game on a shader 2.0 video card, and the game needs a card with shader 3.0 hardware.

from the Forums here,,
http://forums.ubi.com/eve/foru...1090327/m/8941008077 (http://forums.ubi.com/eve/forums/a/tpc/f/9901090327/m/8941008077)

ruub1234
07-15-2011, 02:43 AM
ok, thanks. I will check on that

ruub1234
07-15-2011, 03:02 AM
here is the data from the error:

[PID] 3280
[CRTTI::AddInterface] Interface <javax.swing.event.InternalFrameListener> not found
[CRTTI::AddInterface] Interface <javax.swing.event.ChangeListener> not found
[CRTTI::AddInterface] Interface <javax.swing.event.DocumentListener> not found
[CRTTI::AddInterface] Interface <javax.swing.event.ChangeListener> not found
[CRTTI::AddInterface] Interface <javax.swing.event.ListSelectionListener> not found
[CRTTI::AddInterface] Interface <javax.swing.event.TreeSelectionListener> not found
[CRTTI::AddInterface] Interface <javax.swing.event.InternalFrameListener> not found
WARNING: cannot find attribute described by fRangeInfo in class FXProximityEmitter
WARNING: cannot find attribute described by fFadeInOutTextInfo in class InstantFadeInOut
[CFactory::CreateObject] WARNING! object of class <LawmanGame> creator_level==NULL!
[CFactory::CreateObject] WARNING! object of class <SecretsManager> creator_level==NULL!
[CPU] vendor: GenuineIntel, features: FPU CMOV TSC MMX SSE SSE2 SSE3, clock frequency: 1995.00MHz
[CFactory::CreateObject] WARNING! object of class <Renderer> creator_level==NULL!
D3DRenderer: supported display modes:
320x200, bpp:16, hz:60, fmt: R5G6B5, widescreen: yes
320x200, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: yes
320x240, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
320x240, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
400x300, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
400x300, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
512x384, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
512x384, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
640x400, bpp:16, hz:60, fmt: R5G6B5, widescreen: yes
640x400, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: yes
640x480, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
640x480, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
800x600, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
800x600, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
1024x768, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
1024x768, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
1280x600, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
1280x600, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
1280x720, bpp:16, hz:60, fmt: R5G6B5, widescreen: yes
1280x720, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: yes
1280x768, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
1280x768, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
1280x800, bpp:16, hz:60, fmt: R5G6B5, widescreen: yes
1280x800, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: yes
VendorDesc: Mobile Intel(R) 965 Express Chipset Family
VendorID: 32902
DeviceID: 10754
Driver: igdumd32.dll, version: 7.14.10.1409
TweakFlags: 0
VarScripted loaded: data/varlist.scr!
LAWMAN Validating settings... OK
VendorDesc: Mobile Intel(R) 965 Express Chipset Family
VendorID: 32902
DeviceID: 10754
Driver: igdumd32.dll, version: 7.14.10.1409
TweakFlags: 0
D3DRenderer: display mode chosen:
resolution: 1024x768, refresh: 60Hz, fsaa: 0
frame buffer: color_bits: 24, alpha_bits: 0, format: X8R8G8B8
back buffer: color_bits: 24, alpha_bits: 8, format: A8R8G8B8
depth buffer: depth_bits: 24, stencil_bits: 0, format: D24X8
[CD3DRenderer::Initialize] Create device error D3DERR_NOTAVAILABLE
FATAL ERROR: cannot initialize Direct3D device!
D3DERR_NOTAVAILABLE
VendorDesc: Mobile Intel(R) 965 Express Chipset Family
VendorID: 32902
DeviceID: 10754
Driver: igdumd32.dll, version: 7.14.10.1409
TweakFlags: 0
D3DRenderer: display mode chosen:
resolution: 1024x768, refresh: 60Hz, fsaa: 0
frame buffer: color_bits: 24, alpha_bits: 0, format: X8R8G8B8
back buffer: color_bits: 24, alpha_bits: 8, format: A8R8G8B8
depth buffer: depth_bits: 24, stencil_bits: 0, format: D24X8
[CD3DRenderer::Initialize] Create device error D3DERR_NOTAVAILABLE
FATAL ERROR: cannot initialize Direct3D device!
D3DERR_NOTAVAILABLE
*** Exception ***
The thread attempted to read from or write to a virtual address for which it does not have the appropriate access.

does somebody know what went wrong?

ephel2005
07-15-2011, 03:08 AM
run this test...
http://www.systemrequirementslab.com

ruub1234
07-15-2011, 09:32 AM
I ran the test. it seems like my videocard supports PS3 and 3D and all those 3d things, the video card just isn't the right type. I will have to play it on another pc. thanks for your help.

ephel2005
07-15-2011, 01:41 PM
ur welome,,someone helped me,,,Karma....http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif