PDA

View Full Version : What patch do I need?



Flanker1985
09-19-2007, 10:25 AM
I just bought a IL-2 1946.
Can anyony tell me what patch do I need to download.
The oldest patch I can found in http://www.pacific-fighters.com/en/updates.php
is The 4.02m update installs only over 4.01 or 4.01 (FB+AEP+PF merged).
Where can I find the early ones.

Jaws2002
09-19-2007, 10:34 AM
Welcome Sir. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif
You don't need any of those patches. the only one you need is 4.08m, from one of the links posted on the home page.
http://www.pacific-fighters.com/en/home.php

One patch and you have it all. http://forums.ubi.com/images/smilies/25.gif

Flanker1985
09-19-2007, 02:09 PM
Welcome Sir? It sounds like you work in the IL-2 term. May I ask if they can let us fly Pe-8, B-17, and some Sukhoi fighter such as Su-1, Su-2, Su-3, Su-5, Su-6 and Su-7 in the game?
I and my firends are dying to fly them.
By the way, thank you so much for help me out.
And since I am still in the University, you mush be older than me, so I am the one should call you sir. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

JG52Karaya-X
09-19-2007, 02:34 PM
Jaws is not part of the IL-2 developer team, just a helpful forum member http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

About the inclusion of more planes:

It won't happen simply because most or all of the development team are currently working on the next generation simulation "Battle of Britain: Storm of War". You should have a second DVD with your 1946 pack, there you'll find plenty of stuff covering what it will be all about...

LEBillfish
09-19-2007, 02:36 PM
As to 4.09. lets wait and see...I'm expecting great things http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Jaws2002
09-19-2007, 03:06 PM
Originally posted by LEBillfish:
As to 4.09. lets wait and see...I'm expecting great things http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

That's interesting. : http://forums.ubi.com/images/smilies/winky.gif:

For some reason I'm also inclined to belive that we may get more then we expect from this patch.

bigbossmalone
09-19-2007, 03:17 PM
Well, let's not get our hopes up too much, but maybe, just maybe.........
Interesting new avatar, LeBillfish...
you turning Japanese on us?
http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Waldo.Pepper
09-19-2007, 03:54 PM
Interesting new avatar, LeBillfish

Even better sig pic I think.

Skycat_2
09-19-2007, 05:16 PM
For a direct link to 4.08 patch, see my "Updating the 1946 DVD" in my sig.