PDA

View Full Version : Will 4.09 install to stock original IL-2?



TG484
11-14-2010, 05:32 PM
I have recently purchased the original IL-2 (not 1946) and can't find patches other then the new 4.09 patch, will this patch and update my game?


If it wont work for me than could someone give me a link to a site that will give me the newest patch for the original game and not for 1946.

AndyJWest
11-14-2010, 05:36 PM
You should be able to find links to patches here: http://forums.ubi.com/eve/foru...3110283/m/4721047273 (http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/4721047273)

I'd think about getting the '46 DVD though, there's so much more on it. It shouldn't cost more than $10 or so.

Zeus-cat
11-14-2010, 06:22 PM
I think there were only 1 or 2 patches to the original game. They may be difficult to find asvery few people play it anymore. The 4.09 patch will not work on the original game.

I have to agree with AndyJWest that you should look for the 1946 game. The amount of stuff you get for $10 is incredible.

Troll2k
11-14-2010, 11:07 PM
4.09 only goes over 4.08.4.08 only goes over 4.07,which is the 1946 dvd.

I believe the last patch for the original game was 1.2 or 1.2ov.