PDA

View Full Version : Graphics problems on silent hunter 3



intrepid132
11-21-2010, 08:57 PM
hi guys i played silent hunter 3 for a while and switched computers and now the texture in the water are not there and the men in the uboat are all multi-colored.Please help me!

salty_monkey
11-22-2010, 02:22 AM
As usual before can offer any advice, apart from check the graphic drivers, what is your system specifications, Operating system, graphics card, ram, processer etc. What mods are you using, if any.

As this is an old game sometimes using an older version of your graphics drivers can solve problems, but only do this if you really know what you are doing!

intrepid132
11-22-2010, 01:36 PM
My operating system is window xp. Graphics card is NVIDIA fx 5200 (old isn't it?) 2GB of RAM,processor Pentium 4 CPU 3.00GHz.Thanks for any help.

deep.sharks
11-23-2010, 12:11 PM
I have solved my graphics problem

a 3D graphic card is very sensitive !


IT WAS NVIDIA Control Panel
high performance
the settings SH-3 game need 1024 by 768 pixels

intrepid132
11-23-2010, 03:39 PM
I don't get you deep sharks. Where is the nvidia control panel

salty_monkey
11-23-2010, 04:14 PM
I have an fx5600, maybe old and certainly in my case I can not play any modern releases, without having to buy a new Motherboard for the new express PCI slots, but its certainly good enough to play old games like silent hunter 3

The control panel is a piece of software by Nvidia which you can access by right clicking on desktop, (not on any icons), Properties, then Settings tab, Advanced button bottom of panel, select your Nvidia card tab, in my case this is Geforce FX5600, yours will be somthing like that but FX5200, then start control panel button, you get a new window panel open from where you can change a huge range of graphics settings, including the 3D settings previously mentioned in other post.

your problem is 99% to do with graphics setting and drivers though.

intrepid132
11-23-2010, 04:49 PM
Thanks,I'll see if it works.

deep.sharks
11-24-2010, 02:16 AM
klick right on your mouse on your desktop
now you see NVIDIA Control Panel , open that NVIDIA Control
make the correct settings for your game

intrepid132
11-25-2010, 09:10 PM
It works Thank you. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif