PDA

View Full Version : Really bad product



Hessiano
04-05-2010, 06:57 PM
At the time I got the CD I Installed.

Then when I tried to launch the Ubisoft Game application the next script is coming : "An internet connection is required to play this game. Failed to connect to the Ubisoft master servers. Please verify that your internet connection is functional and try again" Please Give me a break..!! This is the fisrt message I got from you product!!! The I came here and meanwhile I am writting you this because I have Internet Functional Conection.... I want to know what happen to you guys!!! I ask for this product as an importation article to this country....Then This is what I got? I already had red about this... but anyway I choose to pay for the game because you really offer a good entreteiment choice. But this is really dissapointing.

I feel burgled...like my money was stolen... Do I have to wait for you have enough chance to reicive me in your servers... are you insane?

Murcuseo
04-06-2010, 02:29 AM
You tried to connect once and it didn't work so you came here to complain.... you have the patience of a saint!

Reboot your system to begin with, this might solve all your problems...

Keep trying to connect and if you're still having trouble contact your ISP to check your LAN then, if that fails contact Ubisoft Support (http://www.ubi.com/US/Support/) and WAIT for a response http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

All the best

Jack-Reacher
04-06-2010, 03:09 AM
I love how he says he had already read about it, bought it, then feels like he got robbed. What, you think your special and it will work just fine for you?

adarwinter
04-06-2010, 04:23 AM
Originally posted by Hessiano:
At the time I got the CD I Installed.

Then when I tried to launch the Ubisoft Game application the next script is coming : "An internet connection is required to play this game. Failed to connect to the Ubisoft master servers. Please verify that your internet connection is functional and try again" Please Give me a break..!! This is the fisrt message I got from you product!!! The I came here and meanwhile I am writting you this because I have Internet Functional Conection.... I want to know what happen to you guys!!! I ask for this product as an importation article to this country....Then This is what I got? I already had red about this... but anyway I choose to pay for the game because you really offer a good entreteiment choice. But this is really dissapointing.

I feel burgled...like my money was stolen... Do I have to wait for you have enough chance to reicive me in your servers... are you insane?

we know how u feel. for the first day i couldnt play either and it was annoying as hell. but the day after everything worked fine. i still get these errors and inability to connect but most of the time the game works. i hope it will work for you too.

El_Sjietah
04-06-2010, 05:58 AM
Try looking at your firewall before blaming anyone else.

Black_Widow9
04-06-2010, 03:07 PM
Originally posted by Hessiano:
At the time I got the CD I Installed.

Then when I tried to launch the Ubisoft Game application the next script is coming : "An internet connection is required to play this game. Failed to connect to the Ubisoft master servers. Please verify that your internet connection is functional and try again" Please Give me a break..!! This is the fisrt message I got from you product!!! The I came here and meanwhile I am writting you this because I have Internet Functional Conection.... I want to know what happen to you guys!!! I ask for this product as an importation article to this country....Then This is what I got? I already had red about this... but anyway I choose to pay for the game because you really offer a good entreteiment choice. But this is really dissapointing.

I feel burgled...like my money was stolen... Do I have to wait for you have enough chance to reicive me in your servers... are you insane?

Hello and welcome to the Forums http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif
If you have issue please use the Find Button in the AC Community Technical Help and Advice Forum (http://forums.ubi.com/eve/forums/a/frm/f/4721051016). If you do not see your answer please contact Ubisoft Support. The link is in my signature.

<span class="ev_code_RED">Topic Closed</span>