PDA

View Full Version : Please help with PF!



jmac76
02-04-2008, 07:40 PM
Hi all, recently had to replace my hard drive (had old hard drive "ghosted" to my new one) and now i am having trouble with PF. Refuses to launch, so i thought i will uninstall and re install however it wont let me do that either, states; "error applying transforms. verify that the specified transform paths are vaild D;\1033.MST" i have since taken all il2 seris off and reintalled from il2, forgotten battles, AEP, BOM. I can install PF in stand alone and it works. I really would like to sort this out as i want to get PF merged up and running so i can get back into it. Also discovered that '46 is doing the same thing, refuses to launch then won't let you uninstall. According to "explore" they are no longer on the system, could the old corrupt version be hiding somewhere? i am stuck please help...... cheers J

Crash_Moses
02-05-2008, 07:24 AM
Whoa...that's one I haven't seen. Are you running Vista?

I recommend posting over in the Community Help/Technical Support forum. Include a copy of your Dxdiagnostics as well. There are some pretty savvy folks that hang out there and I'm sure they can help.

S!

dbillo
02-05-2008, 08:06 AM
Originally posted by jmac76:
... verify that the specified transform paths are vaild D;\1033.MST"

Was the old drive D:? And is the new drive also D:?
You might be further ahead to just reformat the new drive and reinstall everything.

Taylortony
02-10-2008, 06:00 PM
Did u get it sorted?