PDA

View Full Version : Todelmer - Turning on the power - bug?



ahfaritzer
11-08-2005, 09:16 PM
When I go to the power controls at the beginning of this stage, I can't move the levers. The hand appears over the lever, but when I press the button to grab, the hand disappears and I can't move anything. Tried many times and even finished Taghira a couple times to see if that was the problem. Help!?!?!

Heimdall_G
11-12-2005, 03:51 PM
Try re-installing EoA as detailed in Myst V: Clean Boot Install/Re-install With Win XP (http://forums.ubi.com/eve/forums/a/tpc/f/3471054943/m/6171031163), one of the stickied topics at the top of this Forum.

ahfaritzer
11-13-2005, 12:34 PM
I was thinking of that too, thanks! I'm on a Mac, though. If I reinstall, how can I make sure I don't lose the saved games?

Mike

Heimdall_G
11-13-2005, 12:59 PM
Copy your game progress saves to another location on your hard drive. If you re-install and lose game progress, just copy the saved game progress files back to their original folder location.

For Mac game progress save location, see BulaRae's post of Sun September 25 2005 10:51 in saved game location? (http://forums.ubi.com/eve/forums/a/tpc/f/3471054943/m/7461089953/r/1381048063#1381048063).

calliarcale
01-01-2006, 06:01 PM
FYI, you might want to consider writing instructions for a Mac reinstall. I am about to attempt one, but of course the XP instructions aren't very useful.... I will come back here if I cannot reinstall, although I don't really expect any problems.

I've run into this exact same bug (Mac OS 10.2). This is odd, since I am actually replaying to pick up a ton of stuff I missed in Toldemer, and the levers worked fine last time. (I managed to get to the Keep without actually doing much of anything; turns out you can see the final symbol pretty easily from the catwalk.)

calliarcale
01-01-2006, 07:15 PM
Okay, I'm still stuck. I reinstalled (without first deleting anything from Myst V) and the problem persists. I will now attempt to delete Myst V stuff -- as much as I can find -- and then reinstall again. Hopefully I can make this a clean install. I must confess it was a surprise to find that the game saves stuff in the Library in my Home Directory. This seems silly, as the game already handles multiple users within its own interface, but oh well. It is what it is.

calliarcale
01-01-2006, 09:09 PM
Hey, it worked! Yay!

FYI, for anyone wanting a totally clean reinstall, one must delete stuff in ~/Library and ~/Documents as well.