PDA

View Full Version : Lines appearing out of main character



Ricktus
01-11-2010, 07:42 PM
I have been running into a problem with Ezio. After playing awhile he develops line shooting out of either his right eye area or his right hand that is in a triangle shape. They are quite long and point in either the direction he is looking or wherever and whatever his right arm is doing. Anyone else getting this. I tried a search on this forum but did not find anything and I really do not want to read through all of the messages! I am on a PS3 system. It seems to happen on and off. Once Ezio gets the lines, they stay until I reboot the program.

InfernalTyrant
01-11-2010, 07:49 PM
Apparently this happens a lot on the PS3 version, but I've never seen it. Could somebody post a screen cap or something?

Ultimate_Night
01-11-2010, 08:26 PM
I have it on PS3 and I haven't had any bugs. The only time I've noticed any graphical glitches on the PS3 was some screen tearing for a few seconds on the road in GTA IV. That is it.

Ricktus
01-11-2010, 10:28 PM
There is a post about this over on the AC community Technical Help and advice forum. Check out the posts on page 7 and input by mysterypoint on 11/23/09 at 18:19. He has some screen shots of the problem Mine usually stay until I reboot. You can play through it but it gets annoying sometime. Depends on how long the lines get.
I guess they do not have a patch for this yet.

InfernalTyrant
01-11-2010, 10:34 PM
I couldn't find the screenshots you were talking about. Mind posting a link to the page?

Ricktus
01-11-2010, 10:43 PM
Check out this link. It is towards the bottom of the page under the title "Mysterious lines attached to Ezio"

http://forums.ubi.com/eve/foru...frm/f/4721051016/p/7 (http://forums.ubi.com/eve/forums/a/frm/f/4721051016/p/7)

TwinIltani
01-11-2010, 10:52 PM
Originally posted by InfernalTyrant:
I couldn't find the screenshots you were talking about. Mind posting a link to the page?

It's right here. (http://forums.ubi.com/eve/forums/a/tpc/f/4721051016/m/1971000508) I haven't had that problem yet, having played on two different TV sets, but it obviously is there and happening to others.

InfernalTyrant
01-11-2010, 10:56 PM
Could it be happening on specific consoles? Why don't we try work that out.
I'm on a PAL 250GB slim and haven't had a single problem.

TwinIltani
01-11-2010, 11:05 PM
NTSC 80GB PS3, backward compatible. No problem here with this particular issue. Experienced issued detailed here. (http://forums.ubi.com/eve/forums/a/tpc/f/4721051016/m/7321087408?r=5481032028#5481032028)