PDA

View Full Version : Help ! Water 3.0 !!



Sky Eagle
01-16-2005, 03:38 AM
Hi Guys.
Yesterday i bought myself a Geforce 6800Gt By XFX.
I Installed it.
Run 3Dmark.
With my previoes card i get 1298 points (radoen 9600SE )
With The Geforce 6800Gt: 8147.

I now have real smooth gameplay in all games.
Am a little bit disappointed in PF.
Cause i have seen pics of Beautifull water with the pixel shader 3.0
My card has PS 3.0 .
But i dont see any Waves in the water or reflections.
Allso the water is very very dark.
Allmost black

I play at Open_Gl With water settings on perfect.
I allso edited the water in the Config. from 0 too 3 .
Allso for my Gefore 6800Gt i have the newest driver installed.

Here's a pic.

As u see the water is very very dark. I think Sometims even black :
http://img67.exs.cx/img67/1309/pf20050116113208897da.jpg

Here u see no waves and allso very dark water again.

http://img67.exs.cx/img67/372/pf20050116113251172xs.jpg

The only color u see here is at the beach.
Allso no waves, Very dark water.
http://img70.exs.cx/img70/9789/pf20050116113312965fz.jpg

I hope u guys can help me.
Thx for ur time and grtz Eagle !

(srry about the crappy english )

Sky Eagle
01-16-2005, 03:38 AM
Hi Guys.
Yesterday i bought myself a Geforce 6800Gt By XFX.
I Installed it.
Run 3Dmark.
With my previoes card i get 1298 points (radoen 9600SE )
With The Geforce 6800Gt: 8147.

I now have real smooth gameplay in all games.
Am a little bit disappointed in PF.
Cause i have seen pics of Beautifull water with the pixel shader 3.0
My card has PS 3.0 .
But i dont see any Waves in the water or reflections.
Allso the water is very very dark.
Allmost black

I play at Open_Gl With water settings on perfect.
I allso edited the water in the Config. from 0 too 3 .
Allso for my Gefore 6800Gt i have the newest driver installed.

Here's a pic.

As u see the water is very very dark. I think Sometims even black :
http://img67.exs.cx/img67/1309/pf20050116113208897da.jpg

Here u see no waves and allso very dark water again.

http://img67.exs.cx/img67/372/pf20050116113251172xs.jpg

The only color u see here is at the beach.
Allso no waves, Very dark water.
http://img70.exs.cx/img70/9789/pf20050116113312965fz.jpg

I hope u guys can help me.
Thx for ur time and grtz Eagle !

(srry about the crappy english )

Cajun76
01-16-2005, 03:46 AM
Your english is fine, I just wish people would search a bit. This is on page 1, currently. (I personally would try the first option, and not the config.ini The Config.ini is rather personal for each PC.)

http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=26310365&m=6591071262

This much longer thread is on page 2 at the moment. Probably better info here, imho.

http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=26310365&m=4181036162

Hope this helps, good luck and

Jersey_Seven
01-16-2005, 02:17 PM
Sky Eagle
I like the game better at 1152x864 and went back to water=2 to keep the frame rate up (my processor is only a 2.8 GHz P4). But Here's what I did for water=3.

Go into the setup program and under Driver select OpenGL, and check 'Use stencil buffer'.

Then go to the video tab and select 'Maximum Settings'.

Close and exit. Run a quick mission or single mission and exit. Rerun the setup and select 'Custom'. Anisotropic as mipmap filter, none as texture compression. uncheck 'use dither' and 'polygon stipple'. Uncheck texture compress ARB extension'
Close and exit.
Go into conf.ini and check that water=3 is selected under the OpenGL portion of the file.

You could actually leave the items above checked - You'll get the nice water either way - I'm still trying to determine if I get any xtra fps by unchecking those items.

Oh - I set antialiasing in the NVIDIA panel and set anisotropic filtering to 'Application Controlled'. You could also have tried selecting 'none' as mimpap filter in the PF setup and then set filtering in the NVIDIA panel. I think it comes down to trying different combos and checking fps and smoothness on your own system.

Best wishes.

mi076
01-16-2005, 03:37 PM
Hi,
Probably you have water=3 and HardwareShaders=0.
Try to change to HardwareShaders=1.
Water looks absolutely great, but it slows down fps. I have GF 6800 Ultra and saw that black water.