View Full Version : Cannot locate the CD-ROM

03-19-2005, 04:46 PM
Hi all, after installing the game I get the following error message "Cannot locate the CD-ROM please insert the correct CD-ROM select OK and restart application". I have tried everything, uninstalled NERO still no help. Im pulling my hair out here. Cant even return the game for store credit only exchange it for the same one. Any ideas anyone?


03-19-2005, 04:47 PM
make sure u have the latest mother board drivers.

03-19-2005, 04:57 PM
make sure your not a complete dumbarse

<span class="ev_code_RED">Burke: Dont be a pain. 1st Warning. </span>

03-19-2005, 05:40 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by MXYamaha:
make sure your not a complete dumbarse <HR></BLOCKQUOTE>

Hey shutup, But you need to have DVD-Rom drive.

03-19-2005, 06:28 PM
Update the firmware for your DVD....

03-19-2005, 06:37 PM
Got the no cd fix and it works!!Here is what I did if others need help: go to http://www.gameburnworld.com/gp/gam...oadtohill30.htm
and dowload BROTHERS IN ARMS: ROAD TO HILL 30 v1.02 [ALL] NO-CD/FIXED EXE (115KB). Make sure you have a program such as winace or something similar to extract the file. Install it and just press play dont even bother with the CD.

03-19-2005, 11:25 PM
why buy the dang thing then?