PDA

View Full Version : I'm sad I cannot play SH3



mariuszj1939
11-23-2006, 05:33 AM
I'm sad - since Monday I cannot open SH3.
My colleage checked it and told me I have to re-instal Windows XP once again !

mariuszj1939
11-23-2006, 05:33 AM
I'm sad - since Monday I cannot open SH3.
My colleage checked it and told me I have to re-instal Windows XP once again !

Bootsmann0815
11-26-2006, 05:36 PM
Wakes: have you used the Commander to increase the wave amplitude? There are several options that give you bigger waves and consequently wakes are less visible as they get scattered by the waves quicker...but they still should be there!

The Commander itself should be on the path
C (or whatever your installation drive is)
Program Files
SH3Commander.
NOT in your main SH3 folder; it's an add-on, not a mod.

By contrast, mods SHOULD be in the SH3 folder; indeed each mod file needs to be in the right place within the SH3 folders and files structure. The easiest way to achieve this is to use the JGSME Mod Enabler. For download and user instructions see stickies.<div class="ev_tpc_signature">

Use the vertical!

arhoolie
11-27-2006, 09:16 AM
If I recall correctly there's also an option in commander to disable particle effects above the time compression value of your choice. Perhaps you changed this setting unknowingly? When activated, it gets rid of bow waves and I'd guess wakes also.

splitter1952
11-28-2006, 03:30 PM
yes it was down to zero i dont know how that happened,i now adjusted it to 8 plus i have activated the mods and it looks far better than the default,is 8 correct?
splitter

Bootsmann0815
11-28-2006, 04:48 PM
8 should be o.k. for most purposes; ideally you can try 32 or even 64 if your graphics card can handlee it ( if not you'll see the game becoming "jumpy" and slow to react to control inputs - watch speed of movement of Mouse curser).<div class="ev_tpc_signature">

Use the vertical!

splitter1952
11-30-2006, 03:51 AM
at a setting of 8 it looks great,
splitter