View Full Version : If you are unable to play please post your city/Country here

10-16-2010, 07:52 AM
Its a great idea from another user named Sk00maKing to see who has been having problems connecting to the game from which city and country.I only just found out that there are many people who are still able to play the game and many who cannot.

Please post your CITY, COUNTRY and wether the game works for you here. It seems as though many people on the east coast of the US Cannot connect to the game

10-16-2010, 07:57 AM
I live in Dallas Texas, The game worked for me until october 14 it suddenly stopped.

10-16-2010, 08:01 AM
I assumed from the number of complaints on the forum that everyone (in the US at least) was affected?? Anyway, I live in Salt Lake City, Utah.

10-16-2010, 08:03 AM
Is the game working for you? Or not? http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

10-16-2010, 08:04 AM
I must say the settlers community is more helping that the ac2 one http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

I suggest that you post isp too. Sometimes ISPs like to play with their network rules http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif


10-16-2010, 08:05 AM

for me

Laval, qc, canada (east coast)
ISP Videotron

game works fine in single and multi.


10-16-2010, 08:07 AM
My ISP shouldnt really be a problem, but I told you in another thread its AT&T :P

I played the demo version of the game fine.... thats why i dont think its my isp. You think its better for me to call my isp up? O_o

10-16-2010, 08:29 AM
ISP is AT&T, I live in Atlanta Georgia. I haven't been able to even play the game. I just purchased it on Friday Oct 15 2010.

10-16-2010, 08:36 AM
I have been unable to play the game since around 3pm (MT) on Thursday (Oct 14th). I was in the middle of a skirmish game at the time it went down, so had already successfully made a connection when it was suddenly lost. Tried several times yesterday (Friday) and again today to get a connection but it just isn't working. I live in SLC, Utah. My ISP is Comcast.

10-16-2010, 08:39 AM
Originally posted by SHANIALVR:
ISP is AT&T, I live in Atlanta Georgia. I haven't been able to even play the game. I just purchased it on Friday Oct 15 2010.

I also have Silenthunter 5 and can play it without any problems. So does this mean a ISP interuption and not the Ubisoft servers?? http://forums.ubi.com/images/smilies/blink.gif

10-16-2010, 08:41 AM
No I really dont think it is our ISP. It is definitely the US servers for the game. I was able to play the game fine up until october 14 like hacorn, thats about the time the servers went down

10-16-2010, 08:45 AM
I purchased the game yesterday and haven't even been able to play the game yet. VERY dissapointing. I should have read all these complaints first.

I live in San Marcos, TX (between austin and san antonino) Our ISP is Time Warner Business Class.

10-16-2010, 08:51 AM
I suspect that UBI uses different servers for different games, so that might be why you can play Silenthunter 5 but not Settlers 7.
I have looked at the launcher_log.txt file that UBI creates when you try to launch a game and here is a segment from that log file.

2010-10-16 08:11:13 [2616] [DEBUG ] main.cpp (1003) :
--------------------- Network information ----------------------
Network summary:
* Network appears to function ok.

Operating system: Windows
Installed providers: Network Location Awareness Legacy (NLAv1) Namespace (active)
E-mail Naming Shim Provider (active)
PNRP Cloud Namespace Provider (active)
PNRP Name Namespace Provider (active)
Tcpip (active)
NTDS (active)
mdnsNSP (active)
HttpProxyConfig.cpp (289) : Testing direct connection to static3.cdn.ubi.com
2010-10-16 08:11:15 [5104] [DEBUG ] HttpProxyConfig.cpp (300) : Successfully resolved static3.cdn.ubi.com
2010-10-16 08:11:15 [5104] [DEBUG ] HttpProxyConfig.cpp (316) : Successfully created direct connection to static3.cdn.ubi.com:80
2010-10-16 08:11:15 [4244] [DEBUG ] PatchDownloader2.cpp (358) : current version 0125
2010-10-16 08:11:15 [4244] [DEBUG ] PatchDownloader2.cpp (436) : I have the latest version, no need to patch
(1163) : stopping launcher

This would suggest that my network is fine, I'm capable of making a successful connection to UBI and that I have the latest version of the game installed. Certainly looks to me like the problem is at their end.

10-16-2010, 08:58 AM
Well... at least the threads on forum allows new buyers to know that it is not their computer/internet. Imagine how i felt when i first bought the game on the 14th (the day the server stopped working)

There wasn't many of these threads around so i was frantically looking for the "problems" with my computer and internet for hours. I hope it has saved other people time and frustration that i went through! All we can do is wait... I wonder if they are going to respond to my ticket today but its a saturday...

10-16-2010, 09:03 AM
Central Washington State and the game doesn't work for me either.

My launcher_log.txt file looks similar to hacorn's. However, I get a repeating error in the other log file (orbitdll_launcher_log.txt) that looks like this:

2010-10-16 07:49:09 [4304] [ERROR ] OsiGetter.cpp (183) : Failed to get response from broker, timedout=yes
2010-10-16 07:49:09 [4304] [INFO ] OsiGetter.cpp (85) : PrivTryGetOsi failed, retrying in 23 secs
2010-10-16 07:49:32 [4304] [DEBUG ] HttpProxyConfig.cpp (150) : Autodetecting proxy settings for host
2010-10-16 07:49:35 [4304] [DEBUG ] HttpProxyConfig.cpp (250) : No proxy detected
2010-10-16 07:49:35 [4304] [DEBUG ] HttpProxyConfig.cpp (361) : No proxy needed, creating direct connection to

I've always been able to play with anti-virus and firewall on, but for kicks I tried turning them off, and it didn't help.

10-16-2010, 09:06 AM
Russian Federation. Citey Volgograd.

System Information
Time of this report: 10/16/2010, 19:02:20
Machine name: MOTOR-HOME
Operating System: Windows 7 Max 64-bit (6.1, Build 7600) (7600.win7_gdr.100618-1621)
Language: Russian (Regional Setting: Russian)
System Manufacturer: System manufacturer
System Model: P5K Premium
BIOS: BIOS Date: 12/17/08 09:25:00 Ver: 08.00.12
Processor: Intel(R) Core(TM)2 Duo CPU E8200 @ 2.66GHz (2 CPUs), ~2.7GHz
Memory: 4096MB RAM
Available OS Memory: 4096MB RAM
Page File: 2258MB used, 5930MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode

Can't play for two weeks now

10-16-2010, 09:09 AM
Login successful but get the Lost Connection Error on Skirmish
Unable to play since 10/14
Dallas, TX

ISP Verizon.net

10-16-2010, 09:16 AM
I can log in but can't play since Oct 14.
Location: New York, NY.

10-16-2010, 09:17 AM
I also can open the game but can't play any of the gmaes inside since 10/14. I'm from Milwaukee (West Allis), Wisconsin.

10-16-2010, 09:24 AM
There has been more than 4+ different ISP listed we can rule it out that it is our ISP's fault.

Everyones problem started on the 14th and those people are all from part of the USA then it is really safe to say that there is definitely a problem with US Server. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

10-16-2010, 09:28 AM
Originally posted by Endar:
Russian Federation. Citey Volgograd.

Can't play for two weeks now

Oh Im sorry, I overlooked your post by accident! Your problem has been 2 weeks....? Im not sure if there has been a 2 week problem with your countries server... Have you contacted support?

10-16-2010, 09:46 AM
not sure if there has been a 2 week problem with your countries server... Have you contacted support?
Now I did.

Before that I was working with local tech-support (only to find out they don't know what's wrong with my PC) and I was trying to fix things by myself.
I've created the thread on this forum however: http://forums.ubi.com/eve/foru...1083258/m/9701048688 (http://forums.ubi.com/eve/forums/a/tpc/f/3601083258/m/9701048688)

10-16-2010, 09:51 AM
Login is fine. Unable to establish connection for playing campaign. Also the castle forge doesn't work.

Location: Phoenix, AZ. US
ISP: Cox Communication

10-16-2010, 10:01 AM
Network connection error since 10/14
Columbus, OH

10-16-2010, 10:16 AM
I purchased the game on October 15th and was able to register, log in, and connect. However, when playing I always receive a notice immediately in Skirmish and Campaign mode that the game is "Attempting to restore network connection."

Location: Connecticut
ISP: Comcast

10-16-2010, 10:28 AM
"Attempting to restore network connection" error since 10/15. Sacramento, CA USA. ISP: Surewest

10-16-2010, 11:17 AM
I just bought the game last night, is this normal? I am really disappointed as I have enjoyed this series and cannot even play single player. Is there a work around? This is really frustrating as I have to go back to work tomorrow overseas for the next 3 weeks. I would really like to play.

Charter Communications

10-16-2010, 11:34 AM
haven't been able to play since 10/14. Moreno Valley, CA, United States

10-16-2010, 11:36 AM
Fort Wayne, IN USA - haven't been able to play since the 14th of Oct. Getting P'd since I bought this game and haven't been able to play it, submitted support tickets and they get closed, called and I get told "we'll let you know"...I can't return this game, I can't even exchange it for a different game. So is UBI going to do something about this?

10-16-2010, 11:42 AM
do you guys have an answer as to how long its going to take? i know you said they're working on it, but i figured that out on my own, i mean i didn't think you guys would just let this go without trying to fix it. so an estimate would be nice, so i dont have to keep checking back to see if i'm ever gonna get my $60 worth.

10-16-2010, 11:47 AM
Hi guys,

Do you know if the service works now ?

might want to check that out to get a status update http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif


10-16-2010, 11:51 AM
Can I ask people to try playing again?

Assassin's Creed 2 players are now able to connect and play.

10-16-2010, 12:02 PM
OK I am now able to see other games in multiplayer. And I am able to play single player. Seems to be ok. Thank you for fixing it. But please try to improve your communication when something goes down. Its basic customer service stuff guys.

10-16-2010, 12:03 PM
The issue appears to be resolved, and thank you for notifying us.

10-16-2010, 12:05 PM
works for my in california

10-16-2010, 01:32 PM
Been unable to play since yesterday morning. Needless to say, I'm quite disgruntled at not being able to play a game I paid for.

Located in southeast Connecticut.

10-16-2010, 04:16 PM
Working for me now in Salt Lake City. Thanks for the notification Mr_Shade.

Interesting how many people in the US are playing this game, yet it's really hard to find anyone else online when I'm looking for a multiplayer match! If anyone is interested in a multiplayer match send me a friendship request via the game Contacts. My name is Saphira (hacorn). That way I we'll be able to see each other when we are online and maybe arrange a MP.

10-16-2010, 04:21 PM
ISP: Qwest
Located in the Upper Midwestern U.S.

Haven't been able to play for days. Had this issue a few months back too and was never resolved after a few weeks. Finally quit. Figured it would be fixed by now.

10-16-2010, 05:05 PM
Thursday the 14th around 10pm Eastern time after CSI I came back up and get in the game since I played earlier around 7pm Eastern time and I got in the game it said I was logged in could enter the skirmish and then the dreaded "connection lost trying to reestablish connection I could see the map I could of palyed because everything was fine but the stupid box saying I couldn't. This has lasted 24 hours now I am scared to try to be disappointed again. My ISP is Comcast and I live in MD!!!

10-16-2010, 06:12 PM
Thank you for the notification, I am able to play now too!

Are the people who posted after Mr_Shade still unable to play?

10-16-2010, 06:35 PM
i can play now again..........thank you. what the heck happened???!!!

10-16-2010, 06:46 PM
Still unable to connect.

Melbourne, Australia.

10-16-2010, 07:29 PM
day 4, i still can't connect....Kansas

10-16-2010, 07:32 PM
Vancouver, WA no network connection.

10-16-2010, 08:01 PM
Originally posted by Jennifer754:
Thursday the 14th around 10pm Eastern time after CSI I came back up and get in the game since I played earlier around 7pm Eastern time and I got in the game it said I was logged in could enter the skirmish and then the dreaded "connection lost trying to reestablish connection I could see the map I could of palyed because everything was fine but the stupid box saying I couldn't. This has lasted 24 hours now I am scared to try to be disappointed again. My ISP is Comcast and I live in MD!!!

I am now able to play the game to the full extent. Thank you

10-16-2010, 10:37 PM
Those people in america that are still unable to connect.... The american servers are back up and yet you are still unable to play might mean that there may be another problem causing this. Have you submitted a support ticket and have they replied to you?

Have you tried reinstalling? Has the game ever worked for you before? Are you using any firewalls other than windows firewall?

10-17-2010, 01:56 AM
Still not working

10-18-2010, 06:51 AM
I am unable to connect to servers to log in ethier.
melbourne, Australia.

If the problem cant not be solved is there a way to get our money back? Paying for something that doesnt work makes Ubi worse than the pirates there try to stop

10-18-2010, 11:27 AM
Hi all,
as you're well aware we had some network problems throughout the last week which lead to connection problems for some players in certain areas (it was germany on monday and the US on thursday) for a couple of hours.
We are working on the issue and apologize for any inconvenience.

If anyone is still having problems which did not occur before Oct.14 please post here again and let us know:
1. What (and where) the exact error is (launcher login failing? no multiplayer menu? or in-game problems?)
2. your Ubi.com name

10-18-2010, 07:54 PM
1. Bought game of steam yesterday, loads to main interface, the game is offline, i click log in, says connect and then just goes back to off line.

Also all fire walls r off

2. ubisoft name is: kx60

thxs for any help

10-19-2010, 12:08 PM
As I understand the issue affecting everyone has been resolved so if you're still having issues and haven't already done so please contact tech support, their direct link is in my signature http://forums.ubi.com/images/smilies/25.gif

10-19-2010, 07:50 PM
tryed it today, still the same thing. will try the tech support

10-24-2010, 12:41 PM
Cannot play from Madrid, Spain
Today is October 24th

11-04-2010, 05:06 AM
Log in is fine, though it says I have an update I need. No matter how many times I update it still says that, although I'm able to get into the game. Can't play though due to the same problem as everyone "attempting to reconnect to network connection"

Username is leesalee

In Sydney, Australia

11-25-2010, 11:50 PM
Loc:Visalia, Ca
"connection lost. attempting to restore"
I really liked this on iphone and decided to give it a shot on my mac but as soon as i start a campaign or skirmish i get the above message. I am able to connect to the game launcher fine and load the game but am unable to progress due to the way the copyright stuff works i guess . Ive emailed Customer Support but thought i would post here in case it is a server outage again.

11-27-2010, 01:00 AM
Seoul, Korea

I cannot play on multipaly mode. danm ****.

11-27-2010, 10:36 AM
Still can't connect to the game. The launcher can't connect to Ubosoft master server.

Location: New York, USA
ISP: Time Warner
ubiname: mjc2811

11-28-2010, 06:51 PM
Adelaide, Australia. No connection problems here, althou I am pretty ****ed of about the low FPS.

12-04-2010, 09:31 AM
i live in greece and the game doesnt start at all...

12-12-2010, 04:52 AM
Cant log in into serwers. Poland.

12-07-2011, 02:33 AM
Location: Adelaide, Australia
ID: renacreon

The same issue here. Able to check ladder, message box, friends list, etc. but just can't play the game..!

12-08-2011, 03:46 AM
Copenhagen, Denmark, Northern Europe

Cant connect to the servers, cant build anything and never have been able to.

12-08-2011, 11:26 AM
@renacreon and Sgt.Radek

Have you two contacted Ubisoft Support?

Sure, they won't be helpful if they don't know how to solve your problem, but there are some problems they do know how to fix. Maybe yours.

How long since you've been able to play (if ever)?

Did you buy a CD or download?