PDA

View Full Version : Pe2 addon question :



BuzzardHead
04-30-2006, 01:11 PM
If one does not purchase 4.05 add-on will one be allowed to use the next patch after 4.04?

Da_Godfatha
04-30-2006, 01:15 PM
Sorry no. You have to have 4.05m i.e. Pe-2 Addon for future patches to work.

Hoarmurath
04-30-2006, 01:15 PM
no