PDA

View Full Version : Windows 7



Trinity_Jay
02-08-2010, 03:18 PM
S!

I have just upgraded to 8 gig and Windows 7 64-bit to get myself prepared for the impending Sow (Saitek told me Q3 2010). That said, I can't leave IL-2 gathering dust. However, on installation, the disc will spin but does nothing. No opening page, menu, nothing, as if the game is dead.

Any ideas?

Jay

jarink
02-08-2010, 05:16 PM
If you have IL-2 1946, just manually run A.exe from the DVD.

If you still have access to your old PC, you can also just copy the IL-2 folder over to the new PC, no install required.

thefruitbat
02-09-2010, 10:14 AM
you need to get either blairgowrie or Urufu Shinjiro's attention, and they will send you the fix via PM. post in this thread,

http://forums.ubi.com/eve/foru...655/m/1921070116/p/9 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/1921070116/p/9)

or try the info in this thread for alternative method,

http://forums.ubi.com/eve/foru...9310655/m/2861000908 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/2861000908)

fruitbat

Urufu_Shinjiro
02-09-2010, 10:39 AM
The second link above is the correct fix, the PM solution is no longer necessary.

Trinity_Jay
02-10-2010, 03:48 PM
S! Shinjiro,

That worked a treat and thank you.

Does anyone know how to get Hyperlobby working with Win 7 64-bit?

Am delighted with the upgrade. FSX is MUCH smoother at highest settings.

Jay

Urufu_Shinjiro
02-10-2010, 04:22 PM
Originally posted by Trinity_Jay:
S! Shinjiro,

That worked a treat and thank you.

Does anyone know how to get Hyperlobby working with Win 7 64-bit?

Am delighted with the upgrade. FSX is MUCH smoother at highest settings.

Jay

Run the hyperlobby installer as admin (right-click and choose run as admin), install it to a location outside of program files folder. You may also need to go into the hyperlobby folder and set all three .exe files to run as admin (right-click, properties, compatibility tab, check run as admin). Open the skin.ini file and find all entries with ... and erase one dot in order to get hyperlobby to display correctly.

xTHRUDx
02-10-2010, 05:12 PM
dont install IL-2 in it's default location. make a new folder called C:/games or something like that. Keep it out of the program files folder.

Trinity_Jay
02-11-2010, 02:34 PM
S!

Thanks guys! It works!

Any idea on a good no CD crack?

Cheers once more.

Jay

Urufu_Shinjiro
02-11-2010, 03:36 PM
Originally posted by Trinity_Jay:
S!

Thanks guys! It works!

Any idea on a good no CD crack?

Cheers once more.

Jay

It is against the rules to discuss such things here.

Trinity_Jay
02-12-2010, 12:24 AM
That cracks me up! http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif