PDA

View Full Version : Wich are the updates i need?



XyZspineZyX
11-02-2003, 02:14 PM
hi all,

thanks for answer me previous question...
but now i need to know wich are the updates i need BECAUSE THE UPDATE WEB PAGE IS TOTALLY CONFUISING!!!.
anyway i´ve never updated my IL2-Sturmovik game....soo what updates i need to fly with the STUKA??


thanks alot

XyZspineZyX
11-02-2003, 02:14 PM
hi all,

thanks for answer me previous question...
but now i need to know wich are the updates i need BECAUSE THE UPDATE WEB PAGE IS TOTALLY CONFUISING!!!.
anyway i´ve never updated my IL2-Sturmovik game....soo what updates i need to fly with the STUKA??


thanks alot

XyZspineZyX
11-02-2003, 02:19 PM
For IL-2 Sturmovik ONLY!

Install over the box version in the following order:

1.) il2upgrade_1.1a.exe (75 MB)

2.) il2upgrade_1.2.exe (28.4 MB)

If - and ONLY if - you want to modify voice files

3.) il2upgrade_1.2ov.exe - (38.1Mb)

Please use 3dgamers for downloads. You'll be glad you did./i/smilies/16x16_smiley-happy.gif

http://www.3dgamers.com/games/il2sturmovik/

BBQ_English Voice pack can be gotten at

http://www.mudmovers.com/Sims/IL2/il2_essential_files.htm

XyZspineZyX
11-02-2003, 02:19 PM
I presume you are talking about Forgotten Battles. Update to version 1.11. (nothing else).....and don't get confused with updates for IL2 Sturmovik, which is totally different.

Tully__
11-02-2003, 02:56 PM
Steve_v has it right for Sturmovik, Bulls_Eye has the correct information for the sequel IL2:Forgotten Battles.

<center> ================================================== ========================= </center>

<center> <img src=http://members.optusnet.com.au/tully_78th/Corsair.jpg> </center>

<center> Forum Terms of Use (http://www.ubi.com/US/Info/TermsOfUse.htm) </center>
<center> Sig size limits (http://forums.ubi.com/messages/message_view-topic.asp?name=us_il2sturmovik_gd&id=yzrgs)</center>
<center><font size="-2" color="#88aadd">IL2 Forums Moderator</font></center>


Salut
Tully