PDA

View Full Version : Help with sound issue



Cmte. Carvalho
01-08-2005, 02:14 AM
Hello;

First, my motherboard is an Asus A7N8X-X... I was having some problems while listening to musics so i decided to upgrade no a new Nvidia Nforce sound drivers. I made it and everything is looking good about the music, but not so much about IL-2... Now while flying YP-80, i can hear a very strange and thin sound only while looking foward inside the cockpit... I tried in other aircrafts and the same sound occurs when i look backwars, so looks like it's related with the engine position. When i set "enable extensions" off in the sound menu of the game, the problem is fixed but the sound quality drops a lot... I tried many channels and qualities configurations in the sound menu of the game, but nothing solved... What do you suggest? May i try to reinstall IL-2? The audio driver version is 4.42 and i downloaded it directly from Nvidia's website...

Hope you can help me, thanks.

Cmte. Carvalho
01-08-2005, 02:14 AM
Hello;

First, my motherboard is an Asus A7N8X-X... I was having some problems while listening to musics so i decided to upgrade no a new Nvidia Nforce sound drivers. I made it and everything is looking good about the music, but not so much about IL-2... Now while flying YP-80, i can hear a very strange and thin sound only while looking foward inside the cockpit... I tried in other aircrafts and the same sound occurs when i look backwars, so looks like it's related with the engine position. When i set "enable extensions" off in the sound menu of the game, the problem is fixed but the sound quality drops a lot... I tried many channels and qualities configurations in the sound menu of the game, but nothing solved... What do you suggest? May i try to reinstall IL-2? The audio driver version is 4.42 and i downloaded it directly from Nvidia's website...

Hope you can help me, thanks.

Weather_Man
01-08-2005, 07:32 AM
I had some wierd artifacts in PF with the nforce 5.10 soundstorm driver. Currently using the sound driver from 4.24 and working well.