View Full Version : Farcry, PC: Asked for serial key verification, told already in use.

12-03-2004, 04:38 AM
I keep getting asked for serial key verification when I try to join a Farcry multiplayer game, this is through the game itself. I have been through a checklist of possible remedies, including setting up serial ports correctly so that communication can happen freely. This solved the problem last time it happened, but I keep getting the message 'Serial Key Already in Use' every time now. Is someone else using my serial key? It's really annoying and I'd be so grateful if anyone can help, thanks.

12-03-2004, 11:57 PM
man I get the same error... CD KEY Already in use... wtf???? I just bought this game today and brought it home.. installed it and try to play multi.. and now this... Hasn't this game been out almost a YEAR?!?!?!? what is this problem?

12-04-2004, 03:50 AM
yeah me too ... it now askes key verification and says im kicked from any server i try and goto ....

i bought my copy a while back and i never had this prob b4 !!

12-06-2004, 04:15 AM
Same problem here. CD key in use, yet I never played multi before...

12-08-2004, 10:38 PM
All CD-key problems can be handle by Ubi support team at these phone numbers: http://support.ubi.com/International/ or email: support@ubisoft.com.

12-13-2004, 06:25 AM
Well, I can't contact anyone by phone as I have no landline and get no signal anywhere near my PC. I emailed that address some time last week and still haven't got a reply or even any acknowledgement that my email was received. Has anyone else had any success with finding a solution to this issue as I don't have the answer? Might I suggest to DocSEAL that it may benefit more people if anyone could post a solution here instead of refering us elsewhere, I thought that's why we have forums like this. Cheers.

12-13-2004, 07:24 AM
Are you guys running in dev mode?

If so, you can't log in MP games with it.

Also, if you log into a game and get kicked it's possible that your key is still in use by that server (a ghost of you there) and you have to wait or quit and restart.

12-13-2004, 07:32 AM
Another thing do you guys have patch 1.3 installed? Most servers are 1.3 with some UBI official servers running 1.1. Either way you have to download a patch.

check this from UBI supporthere (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=9618&p_created=1083076486&p_sid=dwb8ETsh&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTIyJnBfc2VhcmNoX3R5cGU9c2VhcmNoX25 sJnBfcHJvZF9sdmwxPTg4JnBfcHJvZF9sdmwyPTEwODYmcF9jY XRfbHZsMT0mcF9jYXRfbHZsMj0mcF9wYWdlPTE*&p_li=)

Doc is absolutely correct in refering you to UBI because they are the only ones who can do anything with CD key issues that are not related to your system config. You'll have to have some proof of purchase I think too. http://support.ubi.com/

12-13-2004, 10:58 AM
It looks like this could be a better link however, if it works, it looks a bit long... It is meant to be for the ubisoft solution centre, here you get a proper response to reported issues and they promise to answer your question within about 70 something hours I think:

http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_alp.php?p_sid=1RPJqTsh&p_lva=&p_sp=&p_li=cF91c2VyaWQ9QzcwQkY3NkYtNjFCNi00MzNBLUIzQTgtN EUwOTAzREUzOUU1JnBfcGFzc3dkPTM5RUI5RkYxLTRGMzAtNDc 0RC04JnBfbGlfcGFzc3dkPQ**&p_srch=

Yes, of course I have the up-to-date patch, I've been through the check-list which you've provided a link for to no avail. When it won't let me in, I'm pretty sure it applies for any server and does the same when you try to get into a different game, in which case it can't be individual server related, but I'll try that just in case. What's dev mode though?

12-14-2004, 04:30 PM
Dev mode allows use of god mode and other cheats (for lack of a better word). To get dev mode to work you have to modify your farcry shortcut. I'm guessing haven't done that so don't worry about it.

Try these things while waiting for a response from UBI.
Shot in the dark 2

Shot in the dark 3
Manually update Punkbuster.
Go to the Ubi farcry folder and delete (or copy to another location) the contents.

Go to http://www.evenbalance.com/index.php?page=updatepb.php

Scroll down and find this.....
For Windows: pbweb.exe or pbweb.zip

Download the zip file and put the contents of the zip in your empty PB folder and run the pbweb.exe.

Side note, I have had only one experience with the UBI support forum. I got Ghost recon bundled with my vid card. After downloading and installing patches I got "please insert cd" messages (but cd was in drive). I asked for help and got a response rather quickly. Turns out the .exe was not right and they attached a working .exe to replace it with. All was fine after that. Hope they can figure out this problem.