PDA

View Full Version : latest patch for fb/pf ?



bubba3884
01-20-2007, 10:00 AM
I have 4.04m - but I continue to see references to 4.05 and 4.07. I don't have 1946, and don't plan to. What is the latest patch for fb/pf and where can I find it.

although I said I don't plan on getting 1946 - that is purely because I have no interest in those particular aircraft or that theatre of war, however, if there are advantages in gameplay to having it, I may reconsider. Are there ? e.g. can I still get the newer/better clouds ?

AWL_Spinner
01-20-2007, 10:49 AM
1946 offers a whole lot more than "1946" content!

Especially from where you are - 4.04m is your last free upgrade - 1946 offers quite a bit.

<span class="ev_code_yellow">4.05</span> - Pe-2 Peshka (pay add-on, downloadable)
<span class="ev_code_yellow">4.06</span> - Sturmoviks over Manchuria
<span class="ev_code_yellow">4.07</span> - IL-2 1946

All three are included on both the 1946 DVD - which contains the entire series - or as one downloadable "1946" package which will sits over 4.04m.

You won't see much mention of 4.06 because it's only available as a companion of the later 4.07; it's not actually available as a discreet option in it's own right.

If it's available to you, the DVD seems to be the better option to avoid faffing around with download managers and the like, and is similarly priced in many locations.

Yes, there are many changes in these addons. Not only a great deal of aircraft, but loads of new ground objects, maps, missions, campaigns, skins and some changes to flight modelling (which have gone down near-universally well in the community) and other aspects of the simulator.

Once you're up to the 1946 point, there's also the following two upgrades to consider:

<span class="ev_code_yellow">4.071</span> - Beta patch to 1946, most folks have this.
<span class="ev_code_yellow">4.08</span> - Forthcoming free upgrade for 4.07 owners with new maps, skins, and possibly a few new aircraft.

The most popular online server versions with Hyperlobby users seem to be 4.071 and 4.04m.

Also bear in mind you can make 4.071 backward compatible with 4.04, 4.05 and 4.07 servers with some simple batch-file wizardry.

Hope that helps!