PDA

View Full Version : ATI HD2600 PRO



AKA_Taipan
11-04-2007, 08:49 PM
I have been getting CTD's coupled with graphic tearing with my new system.
I'm using Vista and have an ATI HD2600 Pro card.
Are there any particular settings you can recommend or some other fix.
Any help would be appreciated.

Cheers

AKA_Taipan

MaxMhz
11-04-2007, 09:20 PM
If you run under OpenGL, and you should because otherwise you can't get Perfect landscape:

Select the right refresh rate for your monitor resolution. (In CCC Display Options)and select "Triple Buffering" under 3D Settings - OpenGL when you right-click the ATI control Center in the taskbar near the clock. This should get rid of tearing and at the same time get rid of maximizing FPS.Leave VSync on.Check that your video card and other devices do not share an interrupt and that there is no interrupt conflict. Start - Run -msinfo32.exe click OK under Hardware resources conflicts/sharing. (this is under XP - for Vista you might need to do it differently
) Under Vista switch off Aero:
1. Click Start, and then click Control Panel.

2. Click Appearance and Personalization.

3. Under Personalization, click Change the color scheme.
4. In the Appearance Settings dialog, click Windows Vista Basic, and then click OK. Or, if you prefer a Windows 2000-style interface, click Windows Standard, and then click OK.
This should also give you a performance boost when playing games.

Hope This Helps,

MaX

AKA_Taipan
11-05-2007, 12:42 PM
Thank you very much. I will try these suggestions.

Regards

AKA_Taipan