PDA

View Full Version : Arrrrrg!!! :( :(



Ticcy
04-22-2007, 03:02 PM
I'm just venting my extreme frustration!

After patrolling between Scapa Flow and Loch Ewe I get a radio report of a slow moving contact come through the radio, so I dash off to find it. I come across a Small Merchant and easily sink it with a single torp. Then within 5 mins game time of surfacing and continuing on my way my time compression suddenly drops out. I don't get a written message about having a ship spotted, but I assume that's what it must be, so I jump onto the bridge and have a scan around. It is very early hours in the day, around 5am, so light isn't good, but I make out a faint silhouette far away. After a few mins of squinting at my screen I realise it looks like a destroyer and decide it's too far away to bother with.

As I turn my binoculars away I catch a silhouette of another ship. On a scan around I seel there's a little convoy sailing on the horizon. A military one too.

1x Revenge class battleship
1x Tribal destroyer
2x C class destroyers
1x V & W destroyer
1x J class destroyer

Now being new to the game I get extremely excited about seeing my first big ship in game. I decide I have to give it a go even though I only have 2 torps in my fore tubes and 1 in my aft (with another still in external storage http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif).

However I then notice they're 5km away and my AoB is 120 degrees and they're travelling at 21 kts!!!!

My little type VIIB limps along at 15 kts, so I have no option to wave, and cry, as they disappear far into the distance.


Grrrrrrrrrrrrrrrrrr. I'm so frustrated! 21 kts is ridiculous!

*sulks*

Foehammer-1
04-22-2007, 04:37 PM
Did you save the game when you met the small merchant? If you did, you can reload the savegame, and head to where you saw the task force. If it wasn't a long while after the merchant encounter (you said 5 minutes), then that task force will be heading in the same direction, so maybe you can intercept it at a better angle and distance

Ticcy
04-22-2007, 06:20 PM
No. I'm trying to make things as real as possible, so I only save when I log off.

I used to save as soon as I saw a ship that way if I missed or if I got spotted before launching I could load it up and make sure I sunk every ship in 1 torp http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

But that was kind of **** as it was too easy. Now if I miss, or get something wrong I have to try again. (used 3 torps on a C2 earlier http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif)

Stingray-65
04-23-2007, 08:47 AM
Well, don't feel too bad. I've never even seen a task force in the game yet. And I too had to put 3 torps in a C2 just last night. So you're not alone & doing better than some of us. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Poseidon_142
04-23-2007, 09:22 AM
well I came across the HMS Hood and a small task force 3BBS and about 5 DD if I remem correctly (with GWX of course) and I came across this taskforce near iceland. Well they were 15 kns behind and off to about 160 degrees of to port HEADING right towards me. I got into a good firing position and waited for them to come close. when they reached 8000m I dived to pdeapth and silent running. when HMS hood came close enough I fired at her +- 90 degree angle and she sunk. well after that I lost the savegame no where to bo found (early 1939)

Kruderkreuz
04-23-2007, 09:57 AM
Poseidon_142: I came across exactly the same task force as you, near Iceland. (I'm also playing GWX). I was to late though, and I was cursing in german, cause it would have been just great to sink the Hood. But, I did not get your comment; what kind of trouble did you experience after sinking the Hood? Was it some in game failure?

Urdas
04-23-2007, 11:29 AM
Don't be sad, man, even though i had 3 encounters with task forces so far i "managed" to ruin 2 of them.... after all, the only time i got to sink anything was near the harbour while they were standing still. The main issues were the usage of the T1 in daytime, crappy position in bad AoB an a big range >1000, allowing them to dodge the eels after they spoted them... Sometimes there's no chance to get in a suitable position to attack because they often seem to run for +20 knots.... unless, ofcource, u are lucky

logman01
04-23-2007, 11:52 AM
I came across my first task force just the other day (October 1944). They were going too fast to get into attack position. I tried, but the escort came after me. First time I have had hedgehogs used against me. That came as a shock. All of a sudden my sub started coming apart around me.

With my decoys and some clever manuevering, I survived, but had to head back to port as one diesel was dead and I lost both AA and deck guns. I only had 3 torps left anyway. Too bad. Before I got smashed I saw a Bogue carrier and a Nelson.

Ticcy
04-23-2007, 11:58 AM
Well I vented my frustration today my taking out my first convoy. But I got a little over-zealous as I took down a US C3, it's still Dec '39. So was a neutral, but my excuse was that it was dark.

Down side was that 4 out of the 5 largest ships were US, so it wasn't a complete wipe as I had to let the remaining 3 US ships go. I think it was only possible as the only escort was a flower corvette.


I did get a message along with my briefing for this patrol (part of SH3C?) saying that a U boat had sunk a British Battleship right near Scapa Flow. I can't remember the name of the ship mentioned so not sure if it was Revenge class, but I expect the one I saw heading in that direction. I should have been my kill http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif

ckmitch88
04-23-2007, 01:35 PM
Too Funny! Ever since I installed GWX my appreciation of the game has tripled. I lined up on a thinly escorted convoy coming through the mouth of the channel, a fog comes up and shrouds the lot of them to mere shadows. I continue to close ever mindful of the V&FW coming up behind me. I get within maximum distance, chuck 2 at a large tanker, chuck 2 at the passenger liner and dive for safety. I draw one hit for the liner and one for the tanker. I'm hanging out at 300 manuvering my behind off, come up to P-level for a looksee and WHAM! Hedgehogs from hell! I'm thinking what the heck! that's new! My boys are scrambling to fix the boat while I'm manuvering for the kill and all of a sudden I closing on crush depth!!! Luckily I found a high spot just shy of crush depth and tetter-tottered there for 6 hours waiting to get some semblence of order back into the ship. I ended with three dead and one tanker to my good. Dang boys! That's living!

Poseidon_142
04-23-2007, 02:47 PM
Well th prob that I experianced was looing my save game ie when I went to load it up it was not there so I checked the folder in my doc and again it was not there. WTH? that is what I was saying an I was going MAD

AtlantikEel
04-23-2007, 07:51 PM
Just a thought ...
Had you just started a new career, Ticcy?
If you start a new career, you must remember to delete any previous SH3 file bearing your character name from your PC before launching the new career; otherwise, SH3 gets confused between the new and old files, will not credit sinkings and sometimes loses mission or career files. This is especially true if you are using SH3 Commander.

Ticcy
04-24-2007, 06:29 AM
Originally posted by AtlantikEel:
Just a thought ...
Had you just started a new career, Ticcy?
If you start a new career, you must remember to delete any previous SH3 file bearing your character name from your PC before launching the new career; otherwise, SH3 gets confused between the new and old files, will not credit sinkings and sometimes loses mission or career files. This is especially true if you are using SH3 Commander.

I did start a new career yes, but I used SH3C to set up a new career with a randomly generated name, so I presume there won't be any conflicting file names. Correct?

AtlantikEel
04-24-2007, 06:21 PM
Quote
Posted by Ticcy:
I did start a new career yes, but I used SH3C to set up a new career with a randomly generated name, so I presume there won't be any conflicting file names. Correct?

Correct, there shoudn't be. Can't think what the problem might have been.