PDA

View Full Version : Bumpy planes?



msalama
11-01-2006, 03:16 AM
Speaking of bumpy AC...

There is a weird phenomenon in the game affecting some planes. It manifests itself as follows: When you cross the zero mark on the VSI while slightly changing your vertical direction (like when you're trimming for level flight and your VS changes are small) the plane suddendly jumps or bumps upwards, just as if there was a continuity problem in calculating its vertical speed when it slowly approaches zero. Have you guys ever experienced / noticed this thing yourself?

Happens in Sturmoviks at least, and some other (Russian) planes I've tried / flown, and to my memory has been around a long time, too. Any ideas what might cause this - another controller-related thing again perhaps?

Anyone?<div class="ev_tpc_signature">

-----------------------------------------------------------------------------------------------------

Hippies FTW!

msalama
11-01-2006, 10:12 AM
C'mon ye guys you, own up! I surely cannot be the only geezer around here having noticed / been affected by this problem, eh?<div class="ev_tpc_signature">

-----------------------------------------------------------------------------------------------------

Hippies FTW!

joeap
11-01-2006, 12:29 PM
Hmmm you're right dude.

JamesBlonde888
11-01-2006, 11:16 PM
*cue sinister music*

Dah du DAAAAAAHHH!?

That is wierd...<div class="ev_tpc_signature">

http://i6.photobucket.com/albums/y237/JamesBlonde/newsig.bmp
3) Shouts 'Bleiben Sie auf Kürs du kükuk!' when a family member detaches itself from the shopping formation.
http://www.freewebs.com/jamesblonde888/

(\__/)
(='.'=) This is Bunny. Copy and paste bunny into your
(")_(") signature to help him gain world domination


Die lezte

FoolTrottel
11-02-2006, 12:00 AM
Have tried, could not reproduce.
I've got trims on sliders...

What map/speed/height?(I used the QMB, IL2 3M, Okinawa, about 280km/h, about 1000m)<div class="ev_tpc_signature">

http://img.photobucket.com/albums/v668/fooltrottel/FtMoon.jpg
(Multicontrollered pIL2ots in need of tuning sensitivity settings:IL2-Sticks (http://www.mission4today.com/index.php?name=Downloads&file=details&id=332)
might come in handy, IL2 Joy Control (By Oleg_BS) (http://www.mission4today.com/index.php?name=Downloads&file=details&id=1021) can even be more usefull!)

msalama
11-02-2006, 04:13 AM
What map/speed/height?(I used the QMB, IL2 3M, Okinawa, about 280km/h, about 1000m)

Map doesn't matter, but I've mostly noticed this at low altitude in slow level(ish) flight / high AoA situations. But since the problem doesn't seem to be reproducible, the culprit has to be my joystick - or its setup - because what else is left? Weird at any rate, because I remember first noticing this a year ago or so with a different everything - computer, OS, joystick, game version etc. All in all, most distressing http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

But please report back if you find / can think of something, I'm all ears here. S! & thx for replying gents!<div class="ev_tpc_signature">

-----------------------------------------------------------------------------------------------------

Hippies FTW!

Wolkenbeisser
11-02-2006, 07:08 AM
Hmmmmmmm...

Another question (maybe the answer of the original post): Is it possible, that the plan "moves" like this when the supercharger stage changes (only in case that CEM is OFF and the autopilot does it)?

...I ask only, because I sometimes see the same things happen to me.<div class="ev_tpc_signature">

Fliegergrüsse

http://home.tiscalinet.ch/meyera/Bilder/Wolkenbeisser1a.jpg

FoolTrottel
11-02-2006, 11:34 AM
high AoA situations.

Hey, I've been testing a campaign using P51 and I now realise this might just be happening during turns.

Just a slight bump.... wouldn't know what the VSI was reading, but it was not during climb or dive so... must've been near zero...

Will jump into a P51 and do some turning...
Will report here on findings...

WWMaxGunz
11-02-2006, 01:10 PM
Originally posted by msalama:
Map doesn't matter, but I've mostly noticed this at low altitude in slow level(ish) flight / high AoA situations.

High AOA and the VSI crossing the zero mark.... maybe the bump is a stall shudder?

koivis
11-02-2006, 02:24 PM
BUMP!

(sorry couldn't resist..)<div class="ev_tpc_signature">

~~~~~~~~~~~~~~~~~~~
Redguys Air Racing Team
Member A4
www.simairracing.com (http://www.simairracing.com)

"The fastest pilots of the online world..."

FritzGryphon
11-03-2006, 12:32 AM
I don't know if this is at all related, but I notice the plane bumps when it crosses from water to land, or land to water.

msalama
11-03-2006, 02:30 AM
Sorry for sticking all your answers together here, but I'm lazy and it's just faster this way -


High AOA and the VSI crossing the zero mark.... maybe the bump is a stall shudder?

Eh, no, sorry... not high as in "HIGH!!!" but as in what you will get when flying slowly, meaning that we're well inside the envelope still. Sorry for not explaining this clearly enough http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif


only in case that CEM is OFF and the autopilot does it

Can't be the reason here since I never use the AP and fly full switch only.


I don't know if this is at all related, but I notice the plane bumps when it crosses from water to land, or land to water.

Hmmm... could be the same thing or related at least, yes! Have to dig on this a bit deeper, though, before drawing any definite conclusions.


Will report here on findings...

Thanks. Waiting eagerly. S!<div class="ev_tpc_signature">

-----------------------------------------------------------------------------------------------------

Hippies FTW!

FoolTrottel
11-03-2006, 02:44 AM
Spent some time (several missions in a campaign) in a P51 chasin' 'n' dodgin' 'n' evadin' FW190's.... but nope. It (the bump) did not occur. http://forums.ubi.com/images/smilies/sadeyes.gif
(Dodgin' Evadin' not in the true dogfighting style, but keepin' some speed and distance from e/a, no sharp turning .... gentle turning only)

Something like it happened, but that was only while kicking some rudder http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif

So, to me it remains a mistery....

msalama
11-03-2006, 05:38 AM
So, to me it remains a mistery....

OK - it's probably a controller issue then, though I did have this problem with my previous setup as well http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif And it doesn't seem to be anything as straightforward as signal spikes or stuff like that, either... But hey, I'll investigate this a bit further still and keep you guys informed of any possible findings / solutions!

S! & thanks all http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif<div class="ev_tpc_signature">

-----------------------------------------------------------------------------------------------------

Hippies FTW!

Arm_slinger
11-03-2006, 08:29 AM
I get it, I have no idea what causes it. I've just learnt to live with it.<div class="ev_tpc_signature">


Causing Havoc online as 242Sqn_Kye
http://img.photobucket.com/albums/v371/Kyebromley/IL-2sig.jpg
www.242sqn.com (http://www.242sqn.com)

msalama
11-03-2006, 09:05 AM
I get it, I have no idea what causes it. I've just learnt to live with it.

Ah-ha... some get it, others don't... somehow reminds me of all that dreadful wobble business back then http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif But I still wonder what on earth might be the cause for this???

Well, I'll keep ya gents posted if I come up with something. S!<div class="ev_tpc_signature">

-----------------------------------------------------------------------------------------------------

Hippies FTW!

OAC_Kosh
11-03-2006, 12:54 PM
It happens to me and to anyone I asked in my squad. It is not engine but rather altitude related.<div class="ev_tpc_signature">

http://www.oacsquad.com/images/sigs/kosh.gif

Kosh Naranek (CO)
Omega Air Command
http://www.OACsquad.com

FoolTrottel
11-03-2006, 02:03 PM
It is not engine but rather altitude related.

Related?
At what altitude does it occur?

msalama
11-04-2006, 01:27 AM
At what altitude does it occur?

Usually happens to me when I'm flying low (say 500m AGL) & slow (power settings @ 50% engine & 60% prop or so) and my vertical speed hits zero after slowly approaching it from below (-VSI -> 0 & BUMP!!! -> +VSI).<div class="ev_tpc_signature">

-----------------------------------------------------------------------------------------------------

Hippies FTW!

Aviar
11-04-2006, 02:37 PM
msalama,

What you are describing is totally normal for our game. It was introduced quite a long time ago. If you don't do a lot of ground-pounding, you may not even be aware of it, as it usually happens below 400m.

I believe it was Oleg's attempt at modeling some sort of low-level turbulence. Personally, I don't care for it because the effect seems 'canned', in that it's always the same 'bump up\down', as far as strength and duration.

If you disable 'Wind & Turbulence' in your Difficulty settings, you'll see that this 'feature' no longer exists.

Aviar<div class="ev_tpc_signature">

-----------------------------
Intel Core 2 Duo E6700
Asus P5N32-SLI SE Deluxe
2GB DDR2-800 PC6400 Dual
PCI-E EVGA 7900GTX 512MB
Creative X-Fi
Logitech X-530 5.1 Speakers
22" NEC MultiSync FE 1250+
Logitech G15 Gaming Keyboard
CH FighterStick-Pro Throttle-Pro Pedals
TM Tacticalboard
GoFlight GF-T8 Module
-----------------------------