PDA

View Full Version : Vista problem



bazzzjuh
05-02-2007, 05:16 AM
I got a pretty high end pc with windows vista. PF looks really great on it but it go's verry slow. And there isnt a update for vista.

Does anyone know what i can do about this problem ..?

mortoma
05-02-2007, 05:41 AM
The title of this thread says it all, "Vista problem"! So far all Vista has been is problematic.

I hope somebody can help you. Personally, I'm just now upgrading from Windoze 98SE to XP, so I'm way, way behind.........

Art-J
05-02-2007, 09:03 AM
Eh... DX10 games designed for this system are still not here, while DX9 games run in an emulated mode.. so usually they run like $hit. If I were You, I'd have two systems installed on one PC, until this whole Vista thingy get sorted out properly, in the next year.

Cheers - Art

AFJ_rsm
05-02-2007, 12:50 PM
get new drivers for your video card


run the game in opengl mode


i hear it runs just fine!

Crash_Moses
05-02-2007, 02:21 PM
Yup, I've seen several posts of Vista running '46 just fine.

Check over in the General Discussion forum and it probably wouldn't hurt to stop by the Community Help forum as well.

S!

VW-IceFire
05-02-2007, 07:03 PM
Originally posted by Art-J:
Eh... DX10 games designed for this system are still not here, while DX9 games run in an emulated mode.. so usually they run like $hit. If I were You, I'd have two systems installed on one PC, until this whole Vista thingy get sorted out properly, in the next year.

Cheers - Art
Its not really an emulated mode. Vista runs both DX10 and DX9 at the same time although the DX9 that Vista uses has been problematic in a few cases.

@bazzjuh: I would suggest that you visit the Community Help Forum instead of the Pacific Fighters forum. Its just a few rooms down the list. Go there and post your system specifications including video driver versions. Its likely that you're running an outdated video driver, possibly from nVidia, which had performance issues. nVidia and to a less extent ATI have had allot of problems integrating their current driver packages into the new way that Windows Vista handles the presentation of graphics. Both have made allot of progress and the latest word is that the new beta drivers for nVidia cards are allot better than the previous official drivers.

You may want to wait just a little while and see if new drivers come.

Vista is a new operating system, it has problems, most companies are trying to resolve them. Its like the first year of a new model of car.

Takamaka
05-03-2007, 08:12 PM
Hmmm, I am not spending lot of time in IL2 those last months, but last time I have checked with updated video drivers and the latest beta for the X-52, the game works better than under XP under almost all circumstances. An that even after throwing away the hardware acceleration for the sound, and the Creative sound crad* http://forums.ubi.com/images/smilies/winky.gif.
Just wait few more weeks and the situation will improve... Vista good for gaming... well up to last month not especially, but sure things are getting way better now.

Tator_Totts
05-03-2007, 10:44 PM
Vista 64 bit here. No problem with FPS here. Runs black death Perfect water 3 avg 65 frames.
Watch your AA setting. More than 2x can be a problem in Vista. have not tried since I installed latest drivers today.
No overclocking to get those fps. Vsync was off.

Duo Core 6600
evga 7950
2 gigs