View Full Version : splinter cell chaos versus problem

04-03-2008, 06:16 PM
Ive played chaos theory for a long time and ive really missed playing it. so i get on chaos thoery and single player works fine...co-op works fine....but i try to get on versus and the framerate is horrible...its veryy choppie

anyway i did the auto update and i thought that maby my cd was too scratched up ...its not ... so to satisfy my splinter cell versus craving i try to get on pt versus same problem.... now when i trie to get on either versus it alwayse stuck at the ESRB notice....still running but choppie.... any ideas... i really need help....another problem i had a while ago was this

so i might hit that problem too im thinking it has to be something with my ports... anyway help a old timer out thx again

Breaking news
i got past esrb screen frame rate is horrible still

04-04-2008, 12:29 AM
Do you have an AMD processor? If so then disable the cool n' quiet feature in the bios. Also open the Default.ini and change the value on "UseAlternateTimer="

04-04-2008, 09:53 AM
Well the "UseAlternateTimer=" did work THANKS alot!!!! and im not having any problems connecting chaos theory versus ftw

04-08-2008, 03:59 PM
Yah well the "could not access UBI.com service"
have returned and i desperatly need help
and its not my firewall so.

04-09-2008, 02:51 PM
Cmone guys wtf somone answer me. At least somone can say something...

04-09-2008, 04:06 PM
How does your computer connect to the internet? Do you go through a router and the modem? If you have a router in place then you will have to open the appropriate ports so that the game can access the ubi servers.

Refer to the router manual for the instructions on opening up ports and refer to the SC:CT readme file for the port numbers you need to open.

Do you have any antivirus software installed? You may need to disable it or open "un-block" the game so that it can access the internet.

04-09-2008, 05:33 PM
First off cant be my ports i made my comp a dmz still didnt work .... all firewalls off.....and yes i use a router ....

04-09-2008, 11:16 PM
Well obviously the router problem should be taken care of then. How bout the antivirus?

Taking a look at the other thread, did you update the game?

I'm sure you realize there is nothing complicated about it and you should be able to connect if everything is open up properly.

One other suggestion. Try making a new account and logging in with that. I'm pretty sure that if there is an issue with your account name or password then it returns the same error message. "ubi services could not be reached"

04-10-2008, 03:13 PM
no like i said before all antivirus is off and all firewalls is off. and i tried to make a account through versus mode and still couldnt connect to ubi

04-12-2008, 12:57 PM
OK i reformatted my computer
not a full reformat meaning i didnt delete the partition and i got in splinter cell was able to get on co op meaing versus would work too
then next day after windows updates and other core installs im getting the same error and i can get into versus and/or co op
really need help

04-12-2008, 01:09 PM
i decided to uninstall my anti virus/firewall and another program called comrad that came with the game Crysis. I noticed that this happend after i bought crysis .... so i deleted them both and boom splinter cell is working